Drivers para RME 9636 antigua

#1 por Bi Records el 13/06/2009
Hola a todos, acabo de adquirir una RME 9636 de las viejas y cuando le instalo los drivers me reconoce el spdif y se sincroniza con el conversor pero en windows no aparece el simbolo de sonido ni se escucha nada por los altavoces....he probado ya de 100 maneras pero no la consigo arrancar....estuve mirando por páginas y igual el problema es ke necesito el correspondiente cd de instalación pero no lo tengo....¿alguien me ayuda?... gracias :)
Subir
#2 por Dark-Mt el 13/06/2009
En la web oficial seguro que puedes conseguir todo el software que necesitas.

Vendo mesa de mezclas Yamaha MG 10/2:
vendo-mesa-mezclas-yamaha-t350320.html

http://www.myspace.com/darkmasterprods

Subir
#3 por davidvd5 el 13/06/2009
No te ofusques por la ausencia del icono, eso no implica una incorrecta instalación. Hay tarjetas que instalan su propio software y es él quien las regula no el administrador de windows, por eso no aparece el icono del altavoz (p. ej. Delta1010), o simplemente que no tengas clicado "colocar un icono de volumen en la barra de tareas". Lo extraño es que no suene. Para cerciorarte de su correcta instalación ve a panel de control>dispositivos de sonido y audio>pestaña audio, allí verás que dispositivo de audio tienes por defecto (mediante el desplegable los verás todos, por si tienes varios). ¿Tienes xp o vista?
Subir
#4 por Bi Records el 13/06/2009
Pos tios he intentado de todo....he estado leyendo por hay sobre el asunto y parece ser que necesito el cd original de instalación para que funcione todo ok....osea una versión vieja que no encuento por ningún lao :/.....si alguien tiene el cd de la RME Digi96 ke me lo pase en un rar que se lo voy agradecer pa siempre :)
Subir
#5 por minarai el 14/06/2009
Aquí tienes el archivo oficial de RME de drivers antiguos:

http://www.rme-audio.de/en_downloads_driver_archive.php

Espero que te sirva. Un saludo.

"No es lo que tengo, es lo que soy..." Pero como no tengo nada, no soy nadie.

Jaime llama!!!

Subir
#6 por Bi Records el 14/06/2009
Ya lo he probado pero parece ser que necesito la misma versión ke trae el cd de instalación si no no me arranca....pero muchas gracias de todas formas :)...¿alguien tiene el cd original de las RME Hamerfall antiguas?
Subir
#7 por Bi Records el 14/06/2009
Nadie los tiene?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo