Drivers sblive 1024 donde y que funcionen?

neph
#1 por neph el 18/05/2007
pos eso donde puedo pillar esos drivers y que funcionen, en la pag de creative y de soundblaster los que me descargo no valen.
LiveDrvUni-Pack(ENG).exe ( son estos) pero no van.
son para el xp-pro y para el ordenata que uso para internet ya que lo tengo con el sonido de la placa base pero.... y asi de paso uso la targeta en lugar de que coja polvo,
si alguien los tiene y le va le agradeceria me dijese donde pillarlos y cuales son.....
gracias
Subir
Jorge Ruiz
#2 por Jorge Ruiz el 18/05/2007
Windows XP SP2 te instala la tarjeta automáticamente, sin pedir drivers. Y si necesitas ASIO, puedes utilizar ASIO4All con esa tarjeta.
Subir
neph
#3 por neph el 18/05/2007
ok gracias
Subir
Nomic
#4 por Nomic el 20/05/2007
Sahul @ 18 May 2007 - 05:56 PM escribió:
Windows XP SP2 te instala la tarjeta automáticamente, sin pedir drivers. Y si necesitas ASIO, puedes utilizar ASIO4All con esa tarjeta.


cierto, yo tenía la Sb Live 1024 con XP pro pero con el SP1, y no había manera de que la tarjeta funcionase, descargué el archivo que dice neph, incluso la versión en español que andaba por ahí, pero no conseguí nada. Al final conseguí el XP con el SP2 y en efecto me reconoció la tarjeta, pero no conseguí que funcionaran bien el mezclador Surround o el Play Center y el Recorder...... :?
Subir
undercore
#5 por undercore el 20/05/2007
es que la 1024 es viejita...yo creo que las que traen las placas base son mejores, la que yo tengo en placa es sb tambien y va a 24bits, 7.1 etc etc...la 1024 esta cogiendo polvo ejejjeje
Subir
neph
#6 por neph el 21/05/2007
haber, la sb live es para meter en el pIII que uso para internet y la placa base de ese pIII es bastante mala asi como su targeta de sonido (nada de 24 bits ni ....), por lo cual la sb live ira mejor, y no me hace falta el play center .....de la sb live, es solo para que se escuche un poco mejor por lo que si con el sp2 va bien pues me vale.
lo dicho, gracias a todos :wink:
Subir
Iu Gob (Angel Cubero)
#7 por Iu Gob (Angel Cubero) el 27/05/2007
Uso un PIII para internet con la live 1024. Va perfectamente con SP1 e instala también automáticamente los drivers. Ahora bien para emplearla a fondo estos son los drivers que yo instalé y van bien. No sé si son los mismos que tú probaste.
http://www.softwarepatch.com/utilities/ ... live3.html
Subir
neph
#8 por neph el 27/05/2007
ya esta solucionado como comento mas arriba, si el sp2 instala drivers que van bien con eso :wink: me vale
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo