Drum Kits en roland jv-1080, ¡ayuda!

#1 por Pichumino el 30/06/2008
Buenas, tengo un Roland jv-1080, funciona de maravilla y no tengo ningún problema con él, excepto un temita, a ver si alguien sabe solucionarlo:

Cuando intento tocar las secciones rítmicas (los rhythm sets, vaya) no suenan, y es algo que me pasa desde el primer día. Siempre que lo he consultado me han dicho que lo único que tengo que hacer es asignar el canal MIDI 10 al controlador, y así lo he hecho (uso un M-audio keystation 61es), pero no hay manera. De hecho yo creo que los datos MIDI se transmiten, porque a cada tecla que toco en la pantalla aparece el nombre del sonido que debería sonar, pero no suena nada.

Se os ocurre que me pueda estar dehjando algo que haga que los sets de ritmo suenen de una vez?


Gracias de antemano.
Subir
#2 por GROTTO el 30/06/2008
te suenan los otros canales?
como estan configuradas las salidas audio de los sets de bateria?
conecta algun jack a cada una de las salidas y dispara una nota a ver que ocurre....
mira tambien los volumenes de la parte de ritmo de cada instrumeto que forma parte de la seccion de bateria.

......no se,...ves probando te asegur que haciendo la barbaridad mas grande se descubren verdaderas maravillas.

saludos
Subir
#3 por Pichumino el 30/06/2008
He solucionado mi problema, los sets de batería no salen por el audio mix, sino por el output estéreo 1.

¡¡¡Muchas gracias!!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo