Duda en la conexión de un parlante

Maycol Matias
#1 por Maycol Matias hace 4 semanas
Hola, tengo un parlante de 800wats marca blunet el cual tiene 3 entradas XLR y TRS
Al conectar mi notebook por TRS, me pasa que en FLstudio al panear el máster Chanel (o cualquier canal) hacia L o R se escucha perfecto, pero al dejarlo en el centro el sonido baja de volumen y solo se oyen como las frecuencias medias..
A que se debe esto?
Gracias de ante mano.
Subir
Alexmx03
#2 por Alexmx03 hace 4 semanas
¿Estas intentando conectar una salida tras estéreo a una entrada tras balanceada?
Subir
Maycol Matias
#3 por Maycol Matias hace 4 semanas
#2 Si por TRS, al panear a cualquiera de los 2 lados se escucha, sin problemas, al panear al centro es el problema.
Subir
Australia mod
#4 por Australia hace 4 semanas
Hola. La salida de audio de un notebook es estéreo. Cada una de las entradas que mencionas seguro que es mono. La XLR sin duda. Y, siendo un altavoz, la TRS seguro que está diseñada para entrada mono. Señal balanceada, pero mono. Lee este breve tutorial
https://www.hispasonic.com/tutoriales/conexionado-soldadura/1948
Subir
Maycol Matias
#5 por Maycol Matias hace 4 semanas
#4 Comprendo, pero si estoy paneando hacia L y R, sin problema se escucha, y por lo que tengo entendido L viaja por el TIP del conector y R viaja por el RING, entonces si el parlante toma ambas supongo que si puede reproducir Stereo? O estoy equivocado..?
Subir
Australia mod
#6 por Australia hace 4 semanas
Que ese equipo tuviera dentro varios conos para reproducir estéreo y entonces sí tuviera una única entrada para un TRS que llevara una señal estéreo sería raro. ¿Exactamente qué cable estás utilizando? ¿Un mini-TRS de 1/8" conectado a la salida del notebook que acaba en un TRS de 1/4" que conectas al Blunet? Cuando dices que estás "paneando" ¿dónde lo controlas?
Subir
Maycol Matias
#7 por Maycol Matias hace 4 semanas
#6 si, por un cable TRS 1/8 que termina en un adaptador TRS 1/4, conectado al parlante.
Paneo desde FLstudio.
Paneo a L, se oye perfectamente
Paneo a R y tambien
Paneo al centro y se produce el problema.
Subir
Manelfunk
#8 por Manelfunk hace 4 semanas
#7 este es in error clásico, al conectar un stereo a una entrada balanceada, el altavoz reproduce L-R. Si paneas todo a un lado, L (o R) vale cero. Si paneas al centro, señal-señal=0
Subir
Maycol Matias
#9 por Maycol Matias hace 4 semanas
#8 osea, es imposible enviar ambas señales por TRS hacia 1 parlante ya que se auto elimina el sonido?
Tendría que tener si o si 2 parlantes de estos?

Si tuviera un interfas seria todo tan sencillo 😥

Gracias
Subir
Australia mod
#10 por Australia hace 3 semanas
Maycol Matias escribió:
Si tuviera un interfas seria todo tan sencillo
Con un sólo altavoz, la interfaz no soluciona nada.
Subir
Maycol Matias
#11 por Maycol Matias hace 3 semanas
#10 pero si la interfas tuviera 2 salidas mínimo, por una saco L y por otra R y las tiro al parlante ya que tiene 3 entradas xlr y TRS, debería funcionar o también se anularia la señal?
Subir
Alexmx03
#12 por Alexmx03 hace 3 semanas
que modelo de altavoz es?
Subir
Australia mod
#13 por Australia hace 3 semanas
Hasta no saber el modelo y, si adicionalmente nos puedes poner una fotografía de esa zona donde se vean los conectores que mencionas, es difícil decirlo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo