Duda Firewire y M-Audio 1814

Holy Kairos
#1 por Holy Kairos el 12/01/2009
Buenas, les cuento que compré no hace mucho la tarjeta Firewire 1814 de M-Audio y pues, a la falta de puerto firewire me vi obligado a comprar uno cualquiera en una tienda de la ciudad...

Les comento que el chipset de la tarjeta Firewire que compré para el PC es de VIA, cosa que cuando fuy a probar la tarjeta en el momento de la reproducción/grabación en el Cubase se escuchan los cliks, clips, pops y cuantos ruidos extraños se podrán imaginar...

Inmediatamente identifiqué el problema con ayuda de google y supe que la Firewire del PC es la del problema, así que fuy en busca de una tarjeta de chipset Texas Instruments... el resultado tras horas de buqueda por las tiendas fué fatal, en ninguna tienda tenian con ese chipset entonces me recomendaron comprar una Firewire 400 que segun esa podría solucionar el problema...

La duda entonces viene a ser la siguiente, ¿comprando la Firewire 400 (chipset VIA) es posible que se solucione mi problema?, ¿o no me va a servir de nada que la compre ya que el chipset es VIA igual?, bueno, esa era mi duda... Gracias a todos los que puedan ayudarme.
Subir
mac_mad
#2 por mac_mad el 12/01/2009
pues si te vas a gastar el dinero mejor sigue buscando y pidela por internet
Subir
Holy Kairos
#3 por Holy Kairos el 12/01/2009
Bueno, el problema no es tanto el dinero, sino que si va a solucionar mi problema o no... comprarla por internet es buena idea, pero estuve buscando y no consigo tampoco...
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo