Duda ibox g3 con protools le

celio
#1 por celio el 09/06/2007
Hola ,tengo una duda a ver si alguien me puede ayudar, he comprado una digi 002 con la intencion de trabajar en un portatil g3, se que es poca maquina para trabajar ya que tiene 128 megas de memoria y procesador de 800 mhz pero solo quiero utilizarlo para poder grabar, nada de pluing,etc.. y utilizarla solo como sistema de grabacion ya que luego puedo trabajar en un hd una vez vuelque la informacion
en el estudio que trabajo con el 6.7 y me gustaria poder compativilizarlos.
intento instalar en el portatil el 6.4 le que es el disco que traia la maquina pero me dice que el sistema operativo que es el 10.2.4 no admite el 6.4 y entonces debe ser el 10.3.4 la duda es la siguiente
con el 10.2.4 me funciona como mucho el 6.0 y con el 10.3.4 puedo instalar el 6.4 que opcion es la mejor?? recordando que lo que quiero es compativilidad con el hd protools 6.7??? y solo utilizar la digi como sistema de grabacion nada de edicion ni mezcla .
un saludo y gracias de ante mano.
Subir
Xabi
#2 por Xabi el 11/06/2007
El ibook G3 800 tiene ya 5 años... no pretendas conseguir gran cosa de él. Yo probaría a instalar el software más modesto posible, para ganar en rendimiento. La verdad es que probaría ambas opciones antes de decidir.
Subir
arkallatas
#3 por arkallatas el 11/06/2007
Con 128 megas de ram lo tienes muy crudo con OSX ...tienes que ponerle por lo menos 500 megas mas para que te rule sin arrastrarse cuando abras el secuenciador....
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo