Duda con las repeticiones (DE S A O) y demás...

Aminobreak
#1 por Aminobreak el 26/05/2018
Hola !!

Tengo una duda a la hora de insertar los símbolos de repetición y es que me gustaría que quedasen entre compases con espacio aparte como aparece en las capturas que os dejo:

Captura.jpg

Captura2.jpg

Captura3.jpg

Captura4.jpg

Alguien sabría cómo poder escribir esto así?

Muchas gracias !
Subir
victoricojavier
#2 por victoricojavier el 26/05/2018
Hola Amino. Hay un plug-in para ello.

Selecciona cualquier herramienta con la que puedas seleccionar el compás donde quieres insertar la marca (el espacio se insertará antes de ese compás) - Selecciona el compás - Menú Plug-ins - Measures - Create Coda System - Se abre la ventana donde puedes configurar lo que deseas - Ok

Y listo.

Espero que te sirva.

Salud,

Victórico-Javier
Subir
1
Aminobreak
#3 por Aminobreak el 30/05/2018
Buenas.

Muchísimas gracias, efectivamente así puede hacerse. Sin embargo, el texto se crea arriba en el compás e imagino que para ponerlo como aparece en las imágenes que subí, tan solo habría que mover el texto.

Lo que sí he visto es que dentro de las opciones, no aparece ninguna que sea (aunque sea en inglés) "from S to O" no?

La única forma que he encontrado es escribiendo dos textos cada uno en una font (times new + maestro) con los símbolos no?

Hay alguna forma más sencilla?

Gracias !
Subir
Aminobreak
#4 por Aminobreak el 09/06/2018
Buenas tardes de nuevo.

He hecho lo que me decías en el procedimiento y la verdad es que en las páginas de "partes" funciona espectacular. Sin embargo, al hacer lo mismo en la página del guión de la obra, al crear el "coda system" me desplaza todos los pentagramas fuera de la hoja. Adjunto captura para ilustrar lo que quiero decir. He cogido el zoom lejano para que se vea, si necesitáis una captura más cercana, decidlo y os la hago.

¿Por qué puede ocurrir esto?

Gracias !

Captura.jpg


Edito para subir vídeo. No se ven los menús contextuales (no sé por qué, pero básicamente lo que hago es aceptar todas las opciones por defecto y darle a "aceptar" y ocurre eso).

Subir
victoricojavier
#5 por victoricojavier el 13/06/2018
Sí, realmente no entiendo por qué sucede eso. No debería ser así.

Lo único que te puedo ofrecer es que me mandes el archivo y lo investigo e intento solucionarlo.

Salud,

Victórico-Javier
Subir
Aminobreak
#6 por Aminobreak el 14/06/2018
Buenas tardes.

Finalmente, encontré la solución!!

Buscando en foros en inglés encontré una solución para un problema similar, la probé y resultó funcionar también para mi problema.

Tan solo había que (antes de usar el plugin) en Menú - Page Layout - Redefine Pages - All pages of current part/score

Después de eso usas el plugin, y listo ya no hay problema.

Muchas gracias por vuestra colaboración !
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo