Duda con Traktor 3 y sistema operativo High Sierra (MAC)

Diegoms
#1 por Diegoms el 01/07/2020
Hola amigos, hace mucho que no paso por el foro y me alegra ver que aún siguen por aqui los huesos duros de roer,



Retomando esta bonita afición por la músic y viendo lo mucho que han cambiado las cosas y avanza la tecnología me gustaría actualizarme a Traktor 3 que ya te permite usar vinilos por time code integrados,


Mi duda es la siguiente y antes de abrir el hilo he buscado bastante y no consigo aclararme mucho ya que en la página de Native Instruments dicen lo siguiente:

REQUISITOS DEL SISTEMA
macOS 10.12, 10.13, 10.14,10.15 (última actualización), Intel Core i5, 4 GB RAM.


Esto significa que en un sistema operativo anterior al actual de MAC no funcionaria Traktor 3? Alguno de vosotros lo usa con High Sierra, es que no quiero actualizar el SO de mi mac ya que paso de movidas,


Muchas gracias de antemano un saludo comunidad!
Subir
Homerbailon
#2 por Homerbailon el 02/07/2020
No, eso significa que se puede usar a partir de 10.12, macos sierra y mínimo necesitas un i5 con 4gb de RAM.

Yo lo tengo en sierra y va muy bien.
Subir
Diegoms
#3 por Diegoms el 02/07/2020
#2


Muchas gracias caballero, duda resuelta es lo que necesitaba saber, y además si usted tiene High Sierra y te funciona bien fetén, un saludo amigo.
Subir
Homerbailon
#4 por Homerbailon el 02/07/2020
#3
No, no.

Yo tengo sierra que es anterior incluso!

High Sierra es el 10.13 y Sierra el 10.12.
Subir
Diegoms
#5 por Diegoms el 02/07/2020
#4


Ah pues mira, como yo llegue en High Sierra no sabía que el anterior era Sierra a secas, gracias por ayudarme, estoy deseando grabar este finde una sesión después de 5 meses sin tocar nada
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo