ECHO indigo I/O

trocol
#1 por trocol el 21/12/2003
bueno despues de haber probado todo lo probable e incluso haber reinstalado todo desde cero...


tengo que decir que no me funciona la tarjeta, la tengo sobre un P4 a 2.8 con 512RAM, chipset intel y XP

en teoria deberia funcionar porque encima los de echo decian que los chipset adecuados son precisamente esos...los de intel

el caso es que la tarjeta me suena como desincronizada y con un sonido distorsionado que hace imposible cualquier audicion minima.

que pasa aqui??? tengo los ultimos drivers de la indigo los ultimos del chipset... ya no se que hacer. he desactivado los sonidos de XP, no tengo activado siquiera el hardware de sonido de la placa base para que no hubiera conflictos...



si algun alma caritativa supiera que demonios ocurre con esto...


slds
Subir
trocol
#2 por trocol el 21/12/2003
ah y encima lo peor de todo es que la instalo en el portatil de un amigo y funciona a la primera!!!


slds
Subir
trocol
#3 por trocol el 21/12/2003
alguien sabe??


slds
Subir
trocol
#4 por trocol el 23/12/2003
bueno yo sigo investigando, resulta que el problema no es del chipset que tengo (intel 845G) es mas, deberia funcionar perfectamente. Al parecer el problema reside en el chipset de la cardbus (PCMCIA) que si es del fabricante taiwanes ENE pues es totalmente incompatible a dia de hoy. parece ser que estan haciendo unos drivers nuevos en ENE para sus cardbus y que puedena implementar alguna funcion que soporte indigo de echo.

el ultimo recurso es que mi chipset lleve una cardubs texas instruments y esa en teoria si funcionaria.

solo espero que el SAT del portatil me confirme que lleve TI o ENE y entonces llorar o llorar un poco menos.



slds
Subir
trocol
#5 por trocol el 23/12/2003
http://forum.nuendo.com/forum/Forum3/HTML/004399.html

aqui le pasa algo parecido a un triste como yo...



slds
Subir
Kraken1
#6 por Kraken1 el 23/12/2003
Salud!

Quítate ese avatar y tu vida se iluminará...
Subir
Lamprolog
#7 por Lamprolog el 30/06/2004
Vaya una mierda esto de la musica en los portatiles. Tu caso Trocol, clavao al mio con la Audiophile USB, y mal de muchos epidemia.

Creo yo que lo mejor sera hacerse un rack con un pc potente y dejarse de peliculas de portatiles. Porque, otra cosa, como es que si es un AMD Athlon Mobile 1700 + AC97, con el Reason me marca mitad de recursos y con el de sobremesa, un AMD XP 2000+ + Soundblaster ni se inmuta ?

Lo dicho. Un PC industrial va a ser la solucion. Lo demas peliculas con las que has de tener mucha suerte o gastarte una fortuna. Comprar primero la tarjeta y luego preguntarle a los de ECHO o M-Audio cual portatil debo poner. El mundo al reves.

Se nota que me encrispo ?

(no te doy soluciones Trocol, pero por lo menos te subo el post).
Subir
trocol
#8 por trocol el 01/07/2004
jejeje gracias tio... aunque el hilo este era del 21 de diciembre ;-) que majo


el caso es que al final gracias a eso me dije que pasaba de portatiles y me pille la 909... esto si que funciona bien...y asi no llevo ni un maldito portatil de gira sino que tirando de hardware "hago mas" y no se cuelga.


slds
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo