Edirol fa66 y cubase

#1 por concoraje el 02/02/2009
saludos

tengo una edirol fa-66 con cubase sx3
va bien pero con los vst instrument tengo problemas de latenecia
muy grabes sebe alguien como se arregla eso?
+
gracias
Subir
#2 por concoraje el 15/02/2009
JURRRL
Subir
--8559--
#3 por --8559-- el 15/02/2009
Seguramente la tarjeta lleva su software para ajustar la latencia: Pon el buffer de audio mínimo a 256, para que quede una latencia de cómo máximo 11 ms.
Y por cierto, usa los drivers ASIO de la Edirol que creo ese es el problema.

TONi
Subir
#4 por concoraje el 19/02/2009
la verdad es que una de 2 o no se como acceder al panel para ajustar la latencia o es que no tiene
en juanto alos drivers uso los de la targeta pero....
Subir
#5 por danipenaperez el 25/02/2009
Hola!!
La configuracion del driver de la FA-66 la tienes dentro de windous>Inicio>Panel de control y alli vas a encontrar el icono de la Fa-66
doble click cambias lo que quieras. !!No te olvides de apagar y encender la tarjeta cada vez que cambies algo!!

A mi tambien me esta dando quebraderos de cabeza, compre un pentium quad core con 4gb de ram porque estaba hasta las narices de que tanto logic como cubase se me "petaran" (con logic muchos cuelgues, con cubase (con el medidor VST Performance) se me sobre cargaba la cpu y me chisporroteaba todo).

Llevo mucho tiempo trasteando (desde el cubase 1.0, que nostalgia) y , aunque me ha costado tiempo y dinero, me he dado cuenta de que no exite el ideal "me gasto una pasta en el ordenata y la tarjeta para no tener que pelearme con todas estos follones de configuracion ".......

instale el windows XP64-bit porque decian que optimizaba el uso del Quad Core y que me reconocia los 4 gigas, y si...todo muy bien, pero si el cubase tiene el dia rebelde.......

A ver si algun usuario de FA-66 puede poner cual es su configuracion drivers mas optima y que tamaños de bufffer tiene configurados en Cubase .
Subir
#6 por Genan el 26/02/2009
Hola, que tal.

Yo lo tengo configurado con la siguiente rayita después de la mínima latencia y me suele ir bien. A veces si tengo varias cosas abiertas a parte del cubase (SX3) si que se me ralentiza, pero no suele. Uso un pentium 4 a 3.2 GHz y 1Gb de RAM.
Subir
#7 por danipenaperez el 26/02/2009
soy el friki de 2 correos arriba. Mi experiencia ya le he medio contado. Instale el win xp 64-bit que en teoria era mucho mejor y tal y cual y nose qué. descargué el driver de edirol para 64 bit.
bueno , pues despues de mucho trastear, tocar archivo de paginacion, probar mil combinaciones de buffer de la tarjeta y buffer en la configuracion de cubase ....y de casi hacer el pino-puente con la ayuda de 2 púas!!

Me he pasado al windows xp profesiona (al normal, service pack 2) , el driver que le tengo puesto al cubase es el Multimedia Driver ese (quien me lo iba a decir!!) y ahora es cuando bien.
Con el driver de la Fa-66 me dice que latencia 7 ms, pero rapido se pone la cpu como una moto y empieza a chascarrear todo.
Con el driver multimedia me pinta 22 o algo así, pero cuando lo pongo va de lujo.
Asi que todo es probar, probar y en mi experiencia no siempre "lo mas idoneo" es lo mejor.

Pongo un poco mas de mi configuraicon por si ha alguien le interesa:

liberar asio en segundo plano (marcada)
monitorizacion directa (tambien) (ahora no caigo, si el driver multimedia me daba opcion, pero si la da la puse)

(Experto - op avanzadas)
baja latencia (desactivado)
multiproceso (activado)
equilibrar latencia con offset (activado)

Solo de pensar lo que me tardaba el xp 64 bits en cargar una cancion (mas de 30 minutos, no exagero, en serio)....se ponia a pensar y a la media hora de reloj el tio ya hacia algo........
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo