Edirol Orchestral y el EWQLSO Silver en Logic 5.5

#1 por Chulextarrero el 07/02/2008
Hola, buenas.

Soy un (recién y muy principiante) usuario de Logic 5.5.1 para Pc. Y tengo un problemilla.

Veamos. Tengo el Edirol Orchestral y el EWQLSO Silver Edition, pero no sé cómo hacerlos funcionar en Logic.

Me he descargado algunos plug-in GRATUÍTOS (no piratas), que me funcionan a la primera; pues básicamente, sólamente tenía que copiar el archivo .dll en el directorio VstPlugIns, y después los cargo de maravilla y sin problemas en el Environment.

Pero el problema es que, el Edirol Orchestral y el EWQLSO no sé donde meterlos, o qué tengo que hacer para hacerlos corren en Logic. Y el problema me viene, creo yo, en el momento de la instalación. ¿Dónde tengo que instalarlos? Porque yo cojo, y los instalo directamente en los directorios que me dan por defecto, y ahí se quedan:

· En el caso del EWQLSO se me instala en una carpeta llamada East West (la compañía), y en otra, ("Vstplugins") se me queda un archivo .dll
· En el caso del Edirol Orchestral, se me queda en Programas->Software->Música->VstPlugins (aunque me parece que éste directorio lo elegí yo).

Un desastre, vamos.

He estado indagando y buscando (cuatro días tan intensivos como desesperantes) por el foro, pero, con Logic no he encontrado nada (sólo con cubase y sonar, si acaso...), así que por eso me tomo la licencia de crear el nuevo tema.

Muchas gracias de antemano. :wink:
Subir
mod
#2 por faelitox el 07/02/2008
Hola, el EWQLSO que es un rompler y tiene una base de datos, en la isntalación te pregunta dos cosas:

1.- Donde queires instalar el archivo dat, que son los sonidos, eso lo peudes poner donde quieras, yo lo suelo poner en otro disco distinto al del sistema.

2.- Donde instala la dll vst. Aqui le tienes que indicar en la siguiente carpeta:

archivos de programa>emagic>logic>vst plugins (lo estoy diciendo de memoria :D )

y ya te funcionara perfectamente....

un saludo.
Subir
#3 por Raijin el 07/02/2008
No he usado Logic en la vida, pero por lógica deberían funcionarte si arrastras los DLL a la carpeta VstPlugins en la que has metido los plugins gratuitos y te han funcionado.

Un saludo.
Subir
#4 por Chulextarrero el 09/02/2008
¡¡Muchas gracias!! :wink:
Subir
#5 por darth_siles el 24/02/2008
Hola a todos... perdón por extender esta cuestión un poco más, pero es que tengo más o menos el mismo problema que el compañero Chulextarrero.

Llevo ya tiempo utilizando Logic con el Edirol Orchestral y va sin ningún problema pero, he querido actualizar mi equipo (recomendación de algun otro forero que quiza recuerde algún tema mío colgado por ahí ;) ). Pero no hay manera humana de que el EWQLSO funcione bien. En mi caso es la Gold y, trás poner los dll correspondientes en su carpeta correspondiente el Logic lo detecta correctamente.

Hasta ahí todo bien. Pero tras incluir el EWQLSO a cualquier pista, ya no hay manera de abrir ninguna ventana nueva en el programa, ni el mezclador de pistas, ni la partitura... nada de nada. Se bloquea siempre. Sin embargo, si solo incluyo el Orchestral no pasa y puedo abrir con normalidad cualquier otra ventana... es realmente raro, no?

He probado reinstalando todo. La EWQLSO, el Orchestral, el Logic, pero nada de nada. ¿¿??

Alguna idea??
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo