Edirol UA-25 en Mac OS Sierra

Alvaro Imperial
#1 por Alvaro Imperial el 03/10/2016
Pues eso. Acabo de instalar Sierra en mi MacBook Pro y mi edirol UA-25 ha dejado de funcional. He reinstalado el driver, reiniciado el ordenador, rereinstalado el driver y nada... Alguna idea? Alguien con el mismo problema?
Subir
OFERTASVer todas
  • -26%
    AKAI MPC Key 61
    1.290 €
    Ver oferta
  • -40%
    ¡Precio mínimo histórico! AKAI MPK 261
    298 €
    Ver oferta
  • -8%
    Behringer X Air XR18
    645 €
    Ver oferta
Trantor
#2 por Trantor el 03/10/2016
#1 aquí tienes la respuesta:

https://www.roland.com/global/support/support_news/1609211012/

No es ni será compatible con MacOs Sierra.
Subir
Alvaro Imperial
#3 por Alvaro Imperial el 03/10/2016
#2

UA-25EX -> No

Quiere decir entonces que necesito una nueva tarjeta de audio?? Jaja, eso no me lo esperaba...
Subir
Trantor
#4 por Trantor el 03/10/2016
#3 Quiere decir que desde ahora la UA 25 pasa a ser un producto discontinuado desde macOs Sierra en adelante, pero puedes seguir usándola en el capitán u otro SO.

Por otro lado si decides venderla, ya que eres de Murcia avísame :cascos:

Saludos.
Subir
Alvaro Imperial
#5 por Alvaro Imperial el 03/10/2016
#4

Pues si que voy a venderla. Te escribo por privado.
Subir
kbf fr lf
#6 por kbf fr lf el 18/10/2016
yo tengo una UA 25EX y puedo hacerla correr sin problemas en macOS Sierra con el driver de 10.11 El Capitan...
Subir
1
confusicusx
#7 por confusicusx el 07/02/2018
Dreamer !!! :bananaguit: funciona perfecto lo de el driver del capitan instalado en el sierra, llevo 2 semanas buscando una solución....

GRACIAS
Subir
nb
#8 por nb el 26/07/2021
Aunque queda ya un poco lejos el origen de este hilo, dejo info actualizada sobre el tema por si a alguien le interesa o llega aquí perdido/a buscando info. Tengo la Edirol UA 25 EX y acabo de estrenar Mac con el MacOS Big Sur. Dado que ya no hay driver, he probado a instalar drivers antiguos, aunque ninguno ha funcionado. Al final lo he resuelto con algo que he visto en otro foro. Simplemente,
1º. Desconecta el cable USB de la Edirol al Mac.
2º. En la parte posterior de la Edirol, desactivar la opción "Advance".
3º. Conecta de nuevo el USB de Edirol a Mac.
4º. Sorpresa! Funciona, sin instalar nada.
Espero que sirva a alguien : )
Subir
vagar
#9 por vagar el 26/07/2021
El problema es que si desactivas el modo avanzado sólo puedes trabajar a 44,1 kHz/16 bits y no puedes usar los puertos MIDI, pero sí, algo es algo.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo