Efecto extraño con el compresor de Logic

  • 1
Lucas Rei Ramos
#1 por Lucas Rei Ramos el 26/03/2009
Estoy teniendo un problema con la pista de bajo de un tema para una maqueta, y me estoy encontrando con un efecto que no soy capaz de solucionar ni sé exactamente qué lo causa cuando le aplico el compresor. Os pongo las muestras con y sin compresor para que sepáis de qué hablo.
[attachment=1:2nlex30d]Bajo sin compresor.mp3[/attachment:2nlex30d]
[attachment=0:2nlex30d]Bajo con compresor.mp3[/attachment:2nlex30d]
En algunos golpes de bajo, no todos, al ponerlo por unos altavoces, cuando subo el volumen a algo moderado, en el ataque del bajo se oye como si le diese un puñetazo a un cojín, o como un bombo mal ecualizado. Este efecto no lo escucho por los auriculares, ni cuando el volumen es suficientemente bajo, pero me molesta bastante, y quería saber qué lo causa.
Utilizo el compresor integrado de Logic, con el algoritmo platinum. Algunos de los otros algoritmos solucionan el problema, pero me introducen una distorsión que no me gusta nada.
Os mando también una captura de pantalla de los parámetros que he aplicado, a ver qué se os ocurre.
[attachment=2:2nlex30d]Imagen 3.png[/attachment:2nlex30d]
¡Muchísimas gracias!
Archivos adjuntos:
Imagen 3.png
BBCode:
Subir
mac_mad
#2 por mac_mad el 26/03/2009
no se k efecto kieres conseguir pero si subes mas el atake daras mas potencia al bajo, me da la impresion de k lo has apagado al comprimirlo
Subir
Lucas Rei Ramos
#3 por Lucas Rei Ramos el 26/03/2009
De acuerdo tendré que probar incrementando el tiempo de ataque a ver si consigo solucionarlo. Aunque no quiero conseguir ningún efecto, sino más bien evitarlo.
¡Mil gracias!
Subir
Daniel Lazarus
#4 por Daniel Lazarus el 27/03/2009
samlj escribió:
De acuerdo tendré que probar incrementando el tiempo de ataque a ver si consigo solucionarlo. Aunque no quiero conseguir ningún efecto, sino más bien evitarlo.
¡Mil gracias!


Estoy en el curro y no tengo nada para poder escuchar las pistas, pero mirando la imagen y tu descripción yo probaría exactamente lo contrario: bajar el tiempo de ataque... Bajarlo para evitar el golpe y jugar con el release para mantener una cierta dinámica a la hora de apagarlo...

Teoría a parte, una forma de ver, mejor dicho de "oir", exactamente lo que estamos haciendo con el ataque es ir bajando el threshold hasta que oigamos claramente el tipo y cantidad de ataque que tenemos, reduciendo bastante el sonido restante de la pista... De esa manera podemos hacernos una idea de cómo van sonando los ataques, en este caso del bajo, para cuadrarlos a nuestras necesidades. De esa manera y con el tiempo seremos capaces de apreciar este factor casi sin jugar con el threshold.

Bueno, a ver qué tal... ;)
Subir
mac_mad
#5 por mac_mad el 28/03/2009
dlazarus escribió:

Estoy en el curro y no tengo nada para poder escuchar las pistas, pero mirando la imagen y tu descripción yo probaría exactamente lo contrario: bajar el tiempo de ataque... Bajarlo para evitar el golpe y jugar con el release para mantener una cierta dinámica a la hora de apagarlo...


si el sonido original (con el ataque dejado intacto) no tiene ruidos, si te cargas el ataque conseguiras esos ruidos, lo que tienes que hacer es subir el atake del compresor para dejarlo respirar y no cortar la pegada. eso es lo que dice la teoria
Subir
Lucas Rei Ramos
#6 por Lucas Rei Ramos el 28/03/2009
Con el ataque a 0 me seguía ocurriendo el mismo problema, y subiéndoselo algo parece que lo he minimizado, pero no estoy seguro así que he de hacer más pruebas. Ya os comentaré.
¡Gracias!
Subir
mac_mad
#7 por mac_mad el 28/03/2009
despues de subir el atake juega con el tiempo de release, esto ya a ojo si k es mas dificil decirtelo, yo creo k lo arreglaras. pero lo del atake es basico, normalmente cuando comprimes a saco la entrada de un sonido lo modificas y suenan ruidos
Subir
brujaman
#8 por brujaman el 29/03/2009
Hace muchos años que utilizo el logic y lo que sucede con los compresores del logic y gran mayoria de compresores virtuales es que los tiempos de ataque son demasiado lentos ( 19 milisegundos es extremadamente lento), por consiguiente reaccionan mal
a los sonidos con mucho transitorio como los bajos , guitarras, bombos , snares y percusiones, el resultado es un sonido ahogado y con un ataque siempre exagerado y desagradable, y como se soluciona?
Utilizando compresores con tiempos de ataque mucho mas rapidos, el clasico compresor rapido es el Urei 1176, que tiene tiempos de ataque desde 20 MICROSEGUNDOS hasta 800 MICROSEGUNDOS, los compresores por soft no logran menos de 1 milisegundo ( 500 veces mas lentos que el 1176), existen plugins que imitan al 1176 como
el antress VSME (gratis) con el cual vas a lograr una compresion mas agradable y cercana al analogico.
Este es uno de los motivos ( ataques demasiado lentos) por el cual se necesitan DSP externos como la placa UAD para lograr emulaciones fieles de compresores analogicos.

Estoy convencido de que en compresion y emulacion de previos los sistemas DAW son todavia muy inferiores a los equipos analogicos y/o externos.
Saludos

http://www.ds-electronica.com
Subir
Lucas Rei Ramos
#9 por Lucas Rei Ramos el 29/03/2009
Tomo nota del plugin, aunque no consigo encontrarlo en internet. Si es gratuito, ¿de dónde se puede descargar?
Subir
mac_mad
#10 por mac_mad el 29/03/2009
es un plugin de la tarjeta uad-1 asik no esperes k sea gratuito ni k lo puedas instalar sin uad1 jeje
Subir
Lucas Rei Ramos
#11 por Lucas Rei Ramos el 29/03/2009
Ah entendí que sería un VST. No creo que tenga la ocasión de poder probarlo, pero si lo consigo probaré a ver si soluciono así el problema.
¡Muchas gracias!
Subir
Carlos R mod
#12 por Carlos R el 29/03/2009
No puedo identificar bien el sonido al que te refieres, estoy en una mini cadena chunga, pero si me parece apreciar alguna resonancia, igual es eso lo que te esta subiendo el compresor, y mas con ese ratio de 15:1.

Es solo una idea...
Subir
mac_mad
#13 por mac_mad el 29/03/2009
coño, no habia visto el ratio!! tienes un ratio altisimo tio!!! te estas cargando la señal asi. yo nunca uso ratios de mas de 7:1
Subir
Lucas Rei Ramos
#14 por Lucas Rei Ramos el 29/03/2009
Pues probablemente sea eso, que al tener un ratio tan alto, desnaturalizo el sonido y salen cosas raras a ciertas frecuencias. Cuando vuelva a estar delante del proyecto voy a cambiar todas estas cosas.
Subir
brujaman
#15 por brujaman el 29/03/2009
El antress es VST y es gratis ( freeware),lo descargas aca http://www.gersic.com/plugins/hosted/antress/index.php
Para hacerlo funcionar simplemente copia el archivo dll
en la carpeta emagic/logic/vstplugins y funciona. el seteo en el 1176 para bajo es ataque +/- en el medio y release tirando a rapido, entre 4:1 y 20:1 la diferencia no es muy audible lo que cambia es el tipo de compresion a brick wall tajante entre 4:1 y 20:1, siempre hablando del 1176.

Con respecto al ratio se puede utilizar un ratio de 20:1 con el 1176 lo cual es completamente normal y sigue
sonando natural, por mas ratio bajo si el ataque es muy lento vas a oir como una patada en el "ataque" de cada nota a volumenes altos y el parlante va a excursionar ( moverse) de lo lindo, por otro lado para poder distinguir el bajo en la mezcla vas a tener que forzar un plano muy por encima de lo normal.

Me tome el atrevimiento de procesarte el bajo con el antres VSME con el seteo como esta descripto arriba
con input en el medio y output en 3/4 para recuperar ganancia.

Con el 1176 real suena aun mejor que el antress.

[attachment=0:29yn1m20]Bajo compresor1176.wav[/attachment:29yn1m20]





Bueno tomenlo o dejenlo amigos, un saludo para todos, me voy a ver TV!.
Archivos adjuntos:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo