Electribe amk2 no enciende fotos de la placa

jose.vin.3
#1 por jose.vin.3 el 29/12/2018
Buenas noches, conecte un alimentador de otra polaridad y dejo de funcionar con el de 9 v no encendia lo llebe a dos talleres de reparacion en el primero me dijeron que habia que substituir unos fusibles que no encontraban para substituirlos, como segunda opcion lo llebe a otro servicio tecnico y me dijeron que estaba fundida pero manoseada preguntandome si lo habia llevado a algun servicio tecnico le dije que si, despues de la decepcionante experiencia y frustramiento de no poder ser rearado en ningun servicio tecnico me decidi a desmontarla yo mismo como se aprecia en la fotos no se ve nada quemado pero si parece que faltan dos componentes!!! haber si alguien que entendais de electronica puede ayudarme!!!!
no soy ningun entendido pero como se puede apreciar en las fotos faltan los componentes c29 y c55
agradeceria toda ayuda por vuestra parteeeeeeee si ahi algun entendido de electronica que pueda ayudarme que me lo haga saber obviamente le pagaria por ello!
Archivos adjuntos ( para descargar)
placa  electribe 1.jpg
placa2.jpg
´placa3.jpg
placa4.jpg
Subir
Franky
#2 por Franky el 31/12/2018
Moira de Doctor Synt


INFORMACIÓN DE CONTACTO

Llamar 653 27 76 55

m.me/doctorsynth.es

doctorsynth.es@gmil.com


Descripción
Clínica de reparación y restauración de sintetizadores y aparatos electrónicos.


o


INFORMACIÓN DE CONTACTO Manuel Rodríguez Rodríguez

m.me/moogchildsynthdrome

http://www.moogchild-synthdrome.com


Descripción
Compra/venta de instrumentos electrónicos vintage, accesorios, reparaciones, modificaciones, talleres de formación, alquiler de estudio por horas, etc.



Totalmente de fiar profesionales buen trato
Subir
jose.vin.3
#3 por jose.vin.3 hace 3 semanas
Alguien tiene el esquema del circuito????
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo