Emu 0404 usb

Transher
#1 por Transher el 09/08/2017
Hola.
Llevo tiempo con esta tarjeta de sonido y siempre ha funcionado bien. Ahora de repente ha comenzado a picotearse o crujir el sonido cada segundo al reproducirlo en cualquier reproductor de audio o incluso al producir en cualquier Daw (FL o Cubase).
Reinstalé los drivers varias veces pero nada. Hay veces que lo hace muy a menudo y otras que pasa un tiempo hasta que vuelve a crujir el sonido.
Ruego si hay alguien que me dé alguna solucion o bien datos de algun SAT en España de esta marca que ya está descatalogada.
Gracias por todo.
Subir
--38357--
#2 por --38357-- el 10/08/2017
No creo que el problema tenga que ver con hardware, es decir que la tarjeta misma se haya estropeado. Pero si así fuera, veo difícil el tema del servicio técnico. Como ya sabes el mismo fabricando ya no ofrece soporte.

Como hablas de picoteos o crijidos me inclunso a pensar que los problemas con mas bien de rendimiento.

Prueba estos dos programas que te dejo. Lo que hacen es medir las capacidades de tu sistema para manejar audio a bajas latencias:

http://www.thesycon.de/eng/latency_check.shtml

http://www.resplendence.com/latencymon


No dices qué sistema operativo estas utilizando o si hay algo nuevo que hayas instalado, cualquier cambio que hayas hecho nos puede ayudar a identificar el problema.
Subir
Transher
#3 por Transher el 10/08/2017
Hola.
Gracias por los aportes compañero.
Después de dejarme los sesos buscando donde estaba el problema, al final lo encontré.
Se había modificado el canal IDE principal de la controladora IDE ATA/ATAPI a modo de trasferencia sólo PIO, cuando debe estar en el modo DMA.
Vaya tontería .... pero el coñazo que ha dado. Pensaba en cambiar la tarjeta de sonido y todo.
Si esto le sirve de ayuda a alguien que tenga cortes o crujidos en el audio, ya sabe ... que revise el canal principal IDE de la controladora que no se haya cambiado..
Saludos.
Subir
robinette
#4 por robinette el 11/08/2017
Hola Transher.
Tengo por ahí otra interfaz como la tuya que desde hace bastante tiempo no utilizo y que estoy pensando rescatar para ciertas situaciones.
¿Con qué SO estás funcionando y qué versión de driver?. (No estoy al día sobre esta interfaz).

Un saludo.
Subir
Transher
#5 por Transher el 15/08/2017
Hola compañero.
El SO que utilizo es el XP Profesional (service pack 3), aunque parezca mentira.
El motivo es que muchos Vsti que uso no funcionan con el Windows 7.
La tarjeta Emu fuciona con Windows XP, Vista y recientemente, en la web de Emu (Creative) encontré para descargar el driver para Windows 7.
Saludos.
Subir
robinette
#6 por robinette el 15/08/2017
#5
Ya me parecía a mi... un beta driver. :loco:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo