Emu0404 y midi

Dabi
#1 por Dabi el 23/09/2005
hasta ahora era la mar de facil pasar midi a audio o grabar el metronomo midi en una pista audio para despues hacer la mezcla. me refiero a cuando tenia tarjetas "cagonas" como mi awe64 o la SB de toda la vida.

ahora no tengo ni idea de como hacer eso. estoy grabando unos temas con la guitarra y necesito pasarle las pistas a otro de los miembros del grupo con una pista de metronomo en un audio cd de toda la vida, y no se como pasar el metronoma a audio con la emu, ya que no tiene el tipico interface de windows con grabacion/reproduccion en el que eliges la fuente de donde grabar. aqui solo existen las entradas de audio ya sean analogicas o digitales, y sintetizador midi si que trae pero...

ayuda "plis"
Subir
hurm
#2 por hurm el 24/09/2005
Hola.

¿Porque no utilizas alguno de los sintes gm que te vienen con sonar para hacer el metrónomo?

Necesitas decirnos cual versión de Sonar usas, ya que el sonar 4 ya trae audio para el metrónomo, pero como tu lo quieres en una pista...

Saludos
hurm
Subir
Dabi
#3 por Dabi el 24/09/2005
es la version 4.03.

exactamente. incluye metronomo en audio o midi, pero no me deja grabar en una pista.

de hecho, no sabria como grabar en una pista la secuencia midi de la bateria por ejemplo, aun usando un dxi o vst que me haga de sampler (el battery en mi caso). supongo que comoindica en la ayuda. silenciando el resto de pistas y exportar audio. despues lo importa a una pista liibre y punto. asi podria hacer el metronomo tambien. lo hago en una pista midi listo, pero es que antes era mucho mas facil, y no se si existe la posibilidad con estas tarjetas de hacer algo parecido a lo de la otra vez, asi como hacer submezclas a otras pistas estilo audition.

gracias de todas formas.
Subir
hurm
#4 por hurm el 24/09/2005
Hola, Dabi.

El problema es que la verdad no conozco el sistema de ruteo de las emu. Ojalá alguien se pasara por aquí para que nos sacara de la duda.

Pero bueno, si no lo consigues pues ya sabes que tienes esa opción, configurar el metrónomo en midi, insertar un tts para el metrónomo y rutear la salida de este a un canal de audio, después grabar o apply effects o simplemente freeze y listo.

Saludos
hurm
Subir
Dabi
#5 por Dabi el 24/09/2005
el metronomo utilizando una nota midi va a su bola, no esta sincronizado en absoluto.

si utilizo audio en la opcion del metronomo va bien.

si empleo un plugin de sintetizador de ondas para reproducir una bateria, por ejemplo, va bien tambien.

o sea que supuestamente el midi y el audio van bien y sincronizados utilizando un sampler dxi, pero... el metronomo, que se reproduce a traves del dispositivo midi "sint. SW de tabla de ondas GS" de mi emu0404 no. o sea que la sincronia falla con este dispositivo. si fuera problema de latencia lo tendria tambien con los vst y dxi, ¿no?

no se si el problema se extiende a la entrada midi, quizas se graben las notas sin sincronia alguna, pero no lo puedo probar porque no tengo ningun dispositivo aqui para hacerlo. voy a buscar algun tecladito o algo para hacer la prueba y os cuento cuando pueda.

en la pestana de clock del proyecto tengo seleccionado audio, como he tenia en las otras versiones de cakewalk que he usado anteriormente.

estoy grabando a traves de la entrada digital y para ello tengo que ponerle sincronia externa a la tarjeta para que no se escuchen clicks (en el programa de la tarjeta) ¿tendra algo quer ver?

¿alguien me puede ayudar?

gracias.
Subir
Dabi
#6 por Dabi el 24/09/2005
no me ha funcionado lo del freeze con la opcion fast bounce. he tenido que exportar audio y luego importarlo, o hacerlo sin el fast bounce selecionado, que tarda mas que exportando el audio e importandolo de nuevo. ¿por que no me ha funcionado?
Subir
Dabi
#7 por Dabi el 24/09/2005
el tema del sincronismo de audio de la tarjeta por la salida digital no tiene nada que ver. comprobado.

es el sinte falso este de la tarjeta seguro.
Subir
hurm
#8 por hurm el 24/09/2005
Hola.

El freeze debes hacerlo al track midi del metrónomo.

Saludos
hurm ;)
Subir
texvo
#9 por texvo el 25/09/2005
hola:

como te han comentado en otro post, utiliza un sinte vst para el metronomo y haz un freeze. es lo mas sencillo.

salud.
Subir
hurm
#10 por hurm el 25/09/2005
Hola:

Por motivos de organización, si no les molesta, me permito unir los hilos sobre este tema para no hablar de lo mismo en hilos diferentes.

Saludos y disculpen las molestias.
hurm
Subir
Dabi
#11 por Dabi el 26/09/2005
hurm, sin problema unelos y listo. quizas fui yo el que debio ponerlo junto, pero los puse a medida que me salian los problemas.

texvo, gracias por contestar. al final eso es lo que he hecho para lo de grabarlo. la otra cuestion es el porque de la perdida de sincronia cuando utilizo el sinte de la emu. supongo que realmente lo hace por software, como en las versiones de soundblaster. pero el tema es que si los vst no tienen ese problema, este sinte tampoco deberia.

la pregunta es que me gustaria responder ahora es ¿por que con fast bounce la pista que me sale esta en silencio cuando le hago el freeze? es que hay gran diferencia en el tiempo en aplicarlo, y me gustaria saber si hay forma de corregir esto.

mi ordenador es un amd2600 con 1gb de ram, por si tuviera algo que ver. y la emu, claro.
Subir
hurm
#12 por hurm el 26/09/2005
Hola, Dabi.

Creo que ya te entendí, existen pequeñas diferencias a donde se aplican los bounces y los freezes. Lo que te pasa a tí, es que creo que estás aplicando el freeze al track de salida del sinte gm (el de audio).

El freeze debes aplicarlo al track midi del metrónomo. Y verás que entonces sí, la písta de audio de salida "congelará" el audio (como en la imagen que te subí)

Si en realidad no te he entendido, mil disculpas.

No te desesperes, esto tiene fácil arreglo

Saludos
hurm
Subir
hurm
#13 por hurm el 26/09/2005
Sobre el retardo del sinte de tu tarjeta. Puede ser la latencia, la has checado a ver cuanto tienes?
Subir
Dabi
#14 por Dabi el 26/09/2005
si hurm, la tengo a 10ms en el drivers asio. posiblemente po dria conseguir latencias menores, pero no lo he experimentado demasiado. se que con 5ms si se oyen clicks y eso, pero con 7 creo que iba bien. de todas formas no creo que sea eso. no te puedo decir si eso me ocurria con mi tarjeta anterior, que es la que tiene la placa base incluida. porque esa simplemente me decia que no era compatible con sonar. de todas formas mi pregunta sigue siendo esa. si el problema fuera la latencia ¿no le ocurriria lo mismo a los sintes vst que empleara?

de todas formas no me resulta demasiado problematico cargar un vst para el midi. lo unico es que me fastidia no poder utilizar el que supuestamente trae mi tarjeta.

no te preocupes mas por lo del freeze, es que estaba metiendo la pata yo. habia silenciado la pista midi sin darme cuenta. un fallo garrafal. oia el metronomo porque ya lo habia importado en audio despues de hacer un export audio a una pista que me quedaba fuera de la pantalla y de ahi el problema. vamos que parezco nuevo. llega un momento en el que te saturas. hoy ya mas relajado veo las cosas mas claras.

gracias a todos por todo, pero me sigue intrigando el tema del sinte de mi tarjeta. ya digo que creo que es mediante software.

otra pregunta ya que estamos. es que de midi no entiendo mucho. en mi tarjeta me aparecen 4 dispositivos de salida midi:

MPU-401

sint. SW de tabal de onds GS

E-DSP MIDI port[D000]

mapeador microsoft MIDI

el segundo es el sinte que suena, digamos. el tercero la salida midi de la tarjeta, el conector. el primero ¿que es exactamente?, porque sonar no suena nada con el seleccionado. y el ¿mapeador de windows como funciona exactamente?

en las entradas aparece el entrada midi fisica E-DSP MIDI port [D000]
y el MPU-401.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo