Error code:-7 en protools MP 9

unaynosvamos
#1 por unaynosvamos el 14/11/2012
Hola a todos:
Haber si alguien me puede echar una mano, cuando pincho en el icono de protools me sale una pantallita emergente que dice, error code:-7, he probado a desistalar y volver a instalar y sigue igual, tengo w7 de sistema operativo pero hasta ahora a estado funcionando.
Un saludo y gracias de antemano.
Subir
OFERTASVer todas
juanjo92
#2 por juanjo92 el 15/11/2012
Me ocurre lo mismo pero en PT LE 8, me sale error de iniciacion code 7... a ver si alguien puede hechar una mano.
Subir
maramanew
#3 por maramanew el 15/11/2012
A mi lo mismo...he reinstalado pro tools 9 y nada, de hecho incluso deurante las instalaciones y desinstalaciones me aparece por ahi jodiendo. Creo que voy formatear por que tampoco puedorestaurar sistema estoy flipando. ;)
Subir
unaynosvamos
unaynosvamos
#5 por unaynosvamos el 17/11/2012
Os dejo el enlace otra vez:
http://duc.avid.com/showthread.php?t=329349
el otro no funciona.
Subir
unaynosvamos
#6 por unaynosvamos el 28/11/2012
Definitivamente Hay que formatear, el restaurar sistema a mi tampoco me funciono. Lo que mas me molesta es el no saber a que se debe este fallo.

Un saludo.
Subir
sebas_perez
#7 por sebas_perez el 19/02/2013
Hola, buenas...

Después de leer en varios lados con respecto a este problema, encontre una solución !!!! NO hace falta formatear, ni recuperar el sistema, ni volver a instalar Pro Tools ni nada..

Abrir el ejecutador (o en el propio inicio) y escribir msconfig / en la pestaña "servicios" deseleccionar "BrowserProtec"/ aceptar y reiniciar...

Ami me ha ido bien.. !!! Espero que les sirva.
Subir
unaynosvamos
#8 por unaynosvamos el 22/02/2013
Gracias sebas_ perez, la prosima vez que me pase(espero que no vuelva a pasar) probare lo que comentas.
Subir
saulorodriguez
#9 por saulorodriguez el 23/01/2014
Hola, por si alguien está buscando solucionar ese error, yo lo hice eliminado el COMODO firewall, había intentado de todo hasta que leí sobre eso, y me solucionó por completo ese 'error: code 7'. Si no tienen el COMODO sugiero que prueben desinstalando cualquier firewall que tengan. Saludos!! :-D
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo