X
¿Has visto ya nuestro Especial Black Friday?

Error DAE 7400

--22144--
#1 por --22144-- el 20/11/2004
Socorroo...:

Al abrir una sesión y justo cuando quiere activarse el Sampletank como un inserto de Pro Tools me aparece esto:

Notes
--------------------------------------------------------------------------------
--------------------------------------------------------------------------------
Missing or inactive Plug-Ins
--------------------------------------------------------------------------------
Track "Audio 3" Insert 5 ("Sample Tank") has been made Inactive because a DAE error was encountered (error #-7400).


Alfredo Forte, te necesitoo!...

(ya he tocado los niveles de DAE y el uso de CPU y el buffer pero sigue asi.)
Subir
--22144--
#2 por --22144-- el 20/11/2004
PArece que lo he solucionado:

He borrado la pista que tenía inserto el sampletank, y he vuelto a crearla. Ahora ya no tengo ese error al abrir sesión. Se habría "corrompido" la anterior pista por algo? le entraría la polilla?.

Saludos
Subir
--16936--
#3 por --16936-- el 20/11/2004
“Pro Tools does not have sufficient resources to open the following plug-ins Error -7400” (referring to any Native Instruments plug-ins)

After installing the Non-Administrator version of Pro Tools

To workaround this problem you must change the Read and Write permissions of the B4, FM7 and Battery plug-ins. Here are the steps (ignore steps specific to a plug-in when indicated):

1. Log off from the Standard account.
2. Log back in with an Administrator account.
3. Locate the B4, FM7 or Battery RTAS plug-in: Library/Application Support/Digidesign/Plug-Ins/
4. Select the plug-in and Get Info by pressing the “Command” (or Apple) and “i” keys or by selecting “Get Info” from the “File” menu.
5. Once Get Info opens, go to the field titled “Ownership and Permissions” and expand the field by clicking on the gray arrow until it points down. Expand the “Details” section by clicking its arrow down.
6. When “Details” opens you will see three more fields titled “Owner”, “Groups” and “Others.” Set the pop-up menu selections next to all of these fields to “Read and Write.” The B4 plug-in’s “Others” permissions after installation are set to “ReadOnly” and must be changed to “Read and Write” to work correctly with a Standard non-Administrator account.
7. Once set, close the Get Info window and log out from your Administrator account.
8. When you log back in with a Standard (non-Admin) account and instantiate the NI plug-in, it may request you to locate certain installed components before it will open and function normally. In the case for the B4 it will request the following:
“B4: Can’t find anytonewheelfile! Without any the B4 can’t work properly! Please locate now atonewheelfile. OK”
9. After pressing OK, you need to locate and double-click on a B4tonewheelfile. If the B4 components are still located in their default installation location here is the path on OS X: Applications/Native Instruments B4/ B4TonewheelSets
Double-click on a tonewheel file within B4TonewheelSets folder.
10. Once pointing the B4 to thetonewheelfile it produces a message saying: “Can’t find B4 preset def.b4a”
Locate the Demo folder within the B4 folder and select the “def.B4a file.”
11. The B4 plug-in should now function correctly when logged in with either a Standard or Administrator account.

FM7 and Battery also work fine after performing the workarounds above with one exception: when Pro Tools is changed to a new tempo, it takes at least one play-stop to get the new tempo of Beat Clock to the FM7. It wants to hold the old tempo for one cycle of play-stop before the tempo is updated.



DAE Error -7400 while trying to access a plug-in within Pro Tools 6.0 on OS X. May also claim insufficient system resources, or that the plug-in is not installed.

This error is caused by permissions settings on the plug-ins not allowing specific users Read & Write access.

To change permissions on a plug-in, locate it in /Library/Application Support/Digidesign/Plug-Ins/
Select the file and choose Get Info > Ownership & Permissions, click on the lock icon and enter your administrator password, then change the Group permissions to Read & Write

Alternately you can drag and drop the plug-in from the PT 6.0 installer CD, however, this will not allow other User Accounts on the same system to use that plug-in.



In the PT 6.0 CD-->application support folder-->digidesign folder-->plug-ins folder.
Drag to the OS 10 hard drive-->Library folder-->Application Sup't folder-->digidesign-->plug-ins


Media Composer 10 reports DAE error -7400 and DAE error -9032 when loading D-Fx plug-in.


Replace the plug-in on the hard disk with the D-fx plug-in V 1.7.2v13 from the goodies folder on the Media Composer 10 CD-ROM.
Subir
the_e-rick
#4 por the_e-rick el 20/11/2004
Que tal, esto sucede cuando guardas la sesion con un plugin asignado en un canal y al abrirla nuevamente dicho plugin no se cargo en protools, asi q reinstala el plugin y verifica q los archivos dpm y rsr correspondientes se hallan instalado en la siguiente carpeta: C:\Archivos de programa\Archivos comunes\Digidesign\DAE\Plug-Ins. Saludos y mucha suerte.
Subir
--22144--
#5 por --22144-- el 20/11/2004
QUé grandes sois!. Muchas gracias por las indicaciones. He revisado los dpm y rsr y están en su sitio. Como os indiqué antes, eliminé y reinstalé el mismo track con el Sampletank y ya no me da ningún problema. De todos modos, si lo vuelve a hacer en otra sesión, lo reinstalaré a ver si así se soluciona.

Alfredo gracias por todas las notas. En lo que me indicas no hace referencia directa al Sampletank, pero al final el tema es el mismo, recursos insuficientes para abrir el plug in. Yo me imagino que o se me corrompió la pista que tenía para insertar el plug, o es que el Sampletank tiene algún problema puntual y necesito reinstalar.

Gracias de nuevo!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo