Error "DCOM connection to Synsopos.exe failed"

  • 1
pablin_drummer
#1 por pablin_drummer el 25/02/2018
Hola chicos:

El caso es que desde esta tarde me esta apareciendo este fallo en Cubase, probe a reinstalar, abrir el elicenser, mantenimiento,y no se que mas. y durante un rato pareció ir bien pero ha vuelto a suceder. A alguno de vosotros le ha pasado?? y lo ha solucionado??

El otro dia tuve un fallo en el portatil relacionado con la grafica y pensé que se me habia estopedo el equipo, pero debió ser cualquier fallo, bien de corriente o no se. lo solucioné conectando una pantalla externa y reinstalando el driver de la gráfica, no creo que tenga que ver.

Con respecto al error me sale algo de Cubase Artist, pero el caso es que no lo tengo, solo uso el Pro.No entiendo. Tambien suele pasar cuando cargo un Vsti,
Alguna sugerencia??

PD.Feliz Domingo!!! y gracias por vuestro tiempo!
Archivos adjuntos ( para descargar)
Captura de pantalla (49).png
Subir
lunetico
#2 por lunetico el 25/02/2018
Desisntala y reinstala el software del elicenser. Synsopos es uno de los archivos de soportes de licencias y puede haber tenido algún fallo.
Subir
MrBlue
#3 por MrBlue el 25/02/2018
Hola, eso es que lo tienes piraton bandido!!!
Bromas a parte, puede ser problema de la llave que algunas veces da error, has probado a ponerla en otro puerto.
También cuando el programa se queda colgado suelen salir esos mensajes de Cubase Artist, etc ...., eso es que no lee bien las licencias o por la usb live ser o por el programa.
Saludos.
Subir
pablin_drummer
#4 por pablin_drummer el 25/02/2018
Gracias Compañeros por vuestras respuestas, Lunetico, voy a hacer eso de desistalar el soft elicenser y volverlo a instalar.
Mr.Blue, tengo el Elicenser en un Hub USB, y siempre esta, o suele estar en el mismo puerto, tambien probaré lo tuyo,
Una vez mas, GRACIAS por vuestra valiosa AYUDA!!
Ya os mantendre informado.
Subir
undercore
#5 por undercore el 25/02/2018
pablin_drummer escribió:
tengo el Elicenser en un Hub USB,


Es recomendable conectarlo directamente a uno en placa base
Subir
pablin_drummer
#6 por pablin_drummer el 26/02/2018
Bueno,pues os comento que hice todo lo que me habeis comentado y lo hace menos,pero lo hace...probé en el sobremesa y en la primera arrancada cubase iba leeeentisimo,era defecto del usb,lo cambie de puerto y fue bien,pero mas tarde volvieron a aparecer esos errores que me aparecieron ayer en el portatil.uno con cubase artist 9 y otro con el Pro...creo que voy a tener una version anterior por si las moscas....pero me tiene mosqueado....
Subir
MrBlue
#7 por MrBlue el 26/02/2018
#6
Cuando empieza así suele ser por que la llave empieza a ir mal. Yo tuve una así y al final la he cambiado y cero problemas.
¿Llevas mucho tiempo con la llave?, ¿es de las antiguas o es de las más modernas que son más pequeñas?
Saludos.
Subir
pablin_drummer
#8 por pablin_drummer el 26/02/2018
Es de las mas antiguas Mr.Blue.es de las grandes.me venia con C8
Subir
MrBlue
#9 por MrBlue el 27/02/2018
#8
Hola, yo que tú iba pensando en cambiarla, hay todavía otro modelo más grande. Bueno yo he visto 4 modelos diferentes, la del puerto de impresora que era un tocho, luego ya los tres modelos de USB.
Como la de por no leer el usb luego vas a tener que andar a líos para la licencia y poder traspasarla a otro elicenser.
Si has probado en otro ordenador y te sigue dando problemas ...
Saludos.
Subir
pablin_drummer
#10 por pablin_drummer el 27/02/2018
Gracias a TODOS por vuestras respuestas. iré pensando en cambiar el Dongle...aunque de momento parece que esta funcionndo bien....no se...no lo entiendo...cuando no lo uso lo guardo en una cajita de plastico para que no coja porquería y eso y siempre compruebo que esta todo OK..pero buenoo...os seguiré informando.
Subir
MrBlue
#11 por MrBlue el 27/02/2018
#10
Hola, no es por meter presión, pero a mi me hacia cosas parecidas, iba bien, iba mal, una temporada sin problemas... luego llego un momento que no leía nada de las licencias (la muerte....), ni cambiándola de puerto, ni en el del directo del ordenador, ni cambiando de ordenador (los pelos como escarpias :susto: ), en un momento dado me la reconoció y aproveché para cambiar todas las licencias a otro usb y luego ya compré uno nuevo , los que tenía ya eran antiguos de los que venían con el cubase Sx y el Nuendo 2.
Yo creonquejaibte vuelve a dar guerra compra otro nuevo (no son tan caros)
Saludos.
Subir
lunetico
#12 por lunetico el 27/02/2018
#10

Otra cosa que puedes hacer es pasarle el mantenimiento del software del elicenser. Quizá te ayude a solventar los errores.
Subir
pablin_drummer
#13 por pablin_drummer el 27/02/2018
Gracias por los consejos chicos,los tendre muy en cuenta.lo de Lunetico ya lo he hecho.hoy no me ha dado ningun fallo.Mr Blue,se pueden tener 2 o 3 dongles con una misma licencia???
Subir
MrBlue
#14 por MrBlue el 28/02/2018
#13
No, pero puedes mover las licencias de uno a otro ... Ya sabes que cuando activas una licencia el código no se puede volver a utilizar ottra vez entonces no puedes usar el mismo código para ponerlo en otro elicenser. Lo que si puedes tener es varias licencias para diferentes productos en el mismo dongle, por ejemplo de Vienna, de Vengaence, etc ... o de la misma steinberg.
Saludos.
Subir
pablin_drummer
#15 por pablin_drummer el 28/02/2018
Bua que complicado se me hace....jasuuu....gracias por la info.sabeis aki en españael si venden los dongles??Alfasoni o asi??
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo