Error en Kontrol X1

Lluís Ramírez
#1 por Lluís Ramírez el 19/05/2017
Buenas, durante estas últimas semanas, he notado que mi NI Traktor Kontrol X1 no funciona demasiado bien. La semana pasada pinchando en un club, noté que tocaba los botones y no hacía nada, estaba como bloqueada, probé a desenchufarla y volverla a conectar y nada, no se encendieron ni las luces de los botones, estaba totalmente muerta. Se puso mi compañero a pinchar mientras yo intenté cerrar y volver a abrir traktor, pero nada, sin ninguna reacción. No funcionó hasta que no reinicié el portátil, entonces volvió a funcionar... Y esta semana pinchando en casa ya me ha pasado dos veces... ¿A que se debe este error?
Subir
Max
#2 por Max el 19/05/2017
#1

...hola.

...cambia el cable.

...observa que el cable, en el conector trasero de la X1, no tiene holgura. Si es así, "abolla" un poco el cable para que se quede "duro" cuando lo conectes.

...no sería la primera ni la última vez que ocurre.

:cool:
Subir
1
Lluís Ramírez
#3 por Lluís Ramírez el 11/07/2017
He hecho de todo y nada ha servido... continua con ese error... lo que me da más miedo es que se me para en directo y si no reinicio el ordenador no la vuelve a pillar... y me jode las sesiones... estoy por comprarme otra y todo... Será culpa del mapeo? A ver si me estoy matando con la controladora y resulta que es que el mapeo se desconfigura o algo :(
Subir
Teo Tormo mod
#4 por Teo Tormo el 11/07/2017
Lluís Ramírez escribió:
Será culpa del mapeo

No
Subir
John Burnham
#5 por John Burnham el 01/09/2017
Hay un problema conocido en los X1 MK1, se quedan congelados (aunque a mí nunca me cogaron el Mac) si tienes seleccionado en los settings que traktor cargue al inicio las carpetas de favoritos creo recordar. Si no prueba a actualizar el firmware del X1
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo