Error en ProTools 10

abrahan_sc
#1 por abrahan_sc el 28/11/2013
Hola amigos, he instaldo Protools 10.3.7 en mi PC, Windows 8 (64 Bits), y cuando está acabando de cargar todos los plugins y eso para abrir el programa me da un error de: "ProTools ha encontrado un componente no reconocido y es necesario salir".

Como soluciono esto?

Gracias! :)
Subir
kamikase ♕ ♫
#2 por kamikase ♕ ♫ el 28/11/2013
Fíjate en el nombre del plugin que esta cargando y lo borras.
O busca el "log" si es que hay alguno.
Subir
1
lucho-cv
#3 por lucho-cv el 12/12/2013
Si pudieses poner una imágenes que muestre el error que sale considero que vamos a poder ayudarte de mejor forma
por otra parte el ProTools no importa que versión necesita tener instalado
1.- QuickTime
2.- Si no tienes un interface de audio M AUDIO o algun otro que te proporciona la empresa AVID, entonces vas a tener que instalar los driver de ASIO dichos drivers los encuentras en esta página
http://www.asio4all.com/
te puedes descargar la versión
ASIO4ALL 2.11 Beta2
o en último caso te descargas la otra versión más antigua que la encuentras en la misma página pero más abajo
ASIO4ALL 2.10 - English
con estos driver corre con cualquier tarjeta de audio
Subir
deivich
#4 por deivich el 22/07/2015
Hola. A mi tambien me sale ese error al iniciar el protools, pero no he hallado la solución,
les agradeceria mucho su ayuda.
Adjunto imagen del Error.
Gracias!!!
Archivos adjuntos ( para descargar)
Error de Protools 10.png
Subir
--543762--
#5 por --543762-- el 22/07/2015
Pienso que es probable que se refiera a Quicktime. ¿Lo tienes instalado en tu sistema?
¿O puede referirse a que no encuentra la interfáz? asegúrate de tener los drivers correctos y más recientes que puedas encontrar para tu interfáz.
Se me ocurre que a veces pasa cuando algún plugin estorba, pero generalmente da el nombre ahí, y casi siempre automáticamente lo mueve a otra carpeta y se soluciona el problema. Me da la impresión de que falta algún programa, archivo, o interfáz funcionando propiamente.
Como el mensaje es general, y nunca me he topado con él, no sabría decirte exactamente a qué se refiere.
Subir
deivich
#6 por deivich el 22/07/2015
Hola Jack!, Realicé la instalación correctamente. Instalé la Ilock, El Quicktime 7, no tengo interface pero instalé la última versión de Asio4all, los archivos .dll, los parches. Lo descargué por Internet.
Adjunto imagen de los archivos que descargué.
Archivos adjuntos ( para descargar)
Archivos descargados Protools 10HD.png
Subir
--543762--
#7 por --543762-- el 22/07/2015
Sí, te voy a dar un consejo: cómprate una copia legal.
Subir
deivich
#8 por deivich el 22/07/2015
Si, seria mucho mejor. Gracias.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo