Error while trying sincronize

pablohurtado
#1 por pablohurtado el 22/10/2002
Hola amigos, a ver si alguien puede ayudarme, tengo un PC Pentium 4 , 1,5 GHZ 542 Mb de ram y una tarjeta SB Audigy trabajo perfectamente con Cubase , Cool edit, Nuendo y Sonar pero en Logic apraece siempre ya sea que utilize archivos midi , archivos audio el siguiente mensaje ¨error while trying sincronize audio and mid ... i

¨que debo hacer para corregir el error
Gracias
Subir
pacoarribas
#2 por pacoarribas el 23/10/2002
A mí me sale el mismo mensaje cuando, conectado por una entrada digital con algún otro aparato las frecuencias de muestreo (de Logic y de la mesa, por ejemplo) no coinciden.
Un saludo.
Subir
JM
#3 por JM el 23/10/2002
Tambien pasa cuando usas el logic pirata.
Ojo q no digo q sea el caso, pero...
Subir
Ismael Valladolid Torres
#4 por Ismael Valladolid Torres el 23/10/2002
Y con el original, y ciertas tarjetas de sonido, también pasa.
Subir
Dj Josel
#5 por Dj Josel el 13/11/2002
mira a ver si estas reproduciendo el audio por la salida analogica, y a 44,100 khz. Mira tambien la sincronizacion midi, pulsando un rato el relojito que sale en la caja de transporte.
Subir
pacon
#6 por pacon el 14/11/2002
Hola. a mi me pasaba lo mismo cuando empecé a usarlo, y después de toquetearlo mucho lo pude hacer andar.
Primero, desfragmenta todo lo mas que puedas, es uno de los motivos por los que aparece este mensaje.
También mantén siempre abierto solo Logic, cualquier otro programa abierto o en memoria pueden interferir en él, y de ser posible, reinicia antes de comenzar una sesión de trabajo.
Mantén abierto siempre el medidor de recursos (audio/ rendimiento del sistema), este te puede dar una orientación si el problema está en la falta de recursos.
Segundo, revisa bien si estás usando el driver correcto, en audio/ hardware de audio. Si tienes la Audigy creo que tiene drivers asio, así que tendrías que seleccionarlo. En la pestaña "audio driver 2" podés seleccionarlo, y también seleccionar los buffers, etc.
En "Logic audio devices setup" (en inicio/ programas/ etc...) tendrías que revisar también que tienes seleccionado.
Y por último... mucha paciencia... yo estuve mucho tiempo para hacerlo andar, y en realidad no sé de todo lo que toqué que fue lo que lo hizo arrancar, pero te aseguro que vale la pena.
Subir
Antonio Escobar
#7 por Antonio Escobar el 14/11/2002
Hola!

Usa los drivers ASIO KxProject (http://www.kxproject.com) a 48 Khz.

Saludos.

Yoshi.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo