Esto es incocebible!!!

#1 por alabao el 25/11/2004
Saludos mis keridos amigos de hispa hace poco he adquirido un micro y un previo, todo funciona perfectamente, claro es la 1ª vez q me meto en este embrollo de grabas voces, la verdad q no tengo mucho ruido en la sala y el previo un ART tube mp pues cumple bien su comentido ahora viene mi pequeño gran problema....

A nada q levanto un poco la voz, satura!!!! como hacéis vosotros para solucionar esto? acaso es vital tener un compresor en el previo? o tener uno aparte? no sé...me parece raro q vendan los previos así lo tengo directamente enchufado a la tarjeta de sonido una terratec y joder...es q lo veo como algo imposible grabar sin un compresor como venden estas cosas asi??? el caso es q no me quejo de vicio lo q quiero saber es si como haceis vosotros amigos para grabar si os alejais mucho o q...q hago devuelvo el previo lo cambio x uno q tenga compresor incorporado? que hago! ayudadme por favoss!!
Subir
#2 por alabao el 26/11/2004
Bueno veo que soy el único al q le ocurre esto o es q a lo mejor este post es transparente y no se vé pero bueno :D menos mal q existen personas q se molestan en ayudar a los demás, gracias Texvo!!! iré probando.
Subir
#3 por roberflas el 26/11/2004
Probablemente esto se deba a que la entrada de tu tarjeta acepta niveles domesticos, -10db, y el previo te este entregando niveles profesionales o sea +4db, con lo cual saturas la entrada de la tarjeta, a veces los aparatos llevan un conmutador para cambiar el nivel de salida, mira el previo por si lo lleva o la tarjeta a ver si desde su mezclador te deja cambiar el nivel de entrada, recuerdo que la terratec ewx 2496 en el mezclador podias ajustar el nivel de entrada para -10db o +4db y tambien un fader de ganancia de entrada.
Subir
#4 por demecro el 26/11/2004
Digo yo que tendrás que ajustar un poco la ganancia.

En primer lugar pega un buen chillido, es decir, el máximo volumen que vayas a reproducir con tu voz, y fijate que no se encienda ninguna luz roja en tu previo ( lo cierto es que desconozco fisicamente como es ese previo).

una vez hayas visto que no satura, sube el volumen "general",

Como consejo te diré que mantengas simpre la misma distancia al micro.
... y no se mas, desde mi humilde experiencia eso es todo lo que puedo aportar.
Quizás tengas en tu tarjeta o en tu previo un atenuador de decibelios, utilizalo si ves que aún te satura. pero no se... tanta potencia tienes en la voz???? :wink:
Subir
#5 por alabao el 26/11/2004
pus si, justo roberflas es la q tengo y ya he estao teoquteandolo, en cuanto a lo que me comentas demecro no tengo tanta voz!!! jajaj pero es que ahora estoy practicando a ver como le cojo el punto a esto pufff parecía mas facil esto de grabar voces! gracias a todos por los consejos, sigo aqui probando. 1saludo.
Subir
#6 por WikiLoL el 26/11/2004
Qué micro usas? Uno dinámico? Con un micro dinámico tienes que controlar mucho la distancia al micro porque el nivel varía mucho en los primeros centímetros... con uno de condensador no tendrás ese problema, y te será más facil controlar los niveles, en cualquier caso, lo dicho anteriormente.
Revisa que todos los cables enstén en correcto estado y que la señal no satura en ningún punto entre el micrófono y los altavoces... si es así, intenta averiguar que es lo que ayuda a distorsionar...
Es muy útil crear una sinusoidal a 500Hz (p.ej) a 0 dB y hacerla sonar por una salida y enviarla hacia una entrada (la principal... ) así ajustas los niveles para tener el mínimo de distorsión en el sistema de grabación... luego sólo tienes que ajustar el compresor... tambien puedes meter en el compresor la señal y hacer un bypas de la sección de compresión y válvula (si se puede) y entonces ajustas la entrada y salida para que siga sonando todo correcto... y para acabar de redondear, cuando grabes, deja siempre un margen de pico de 6dB... luego ya le darás más nivel (en estudios se usa los 12dB, pero cada uno lo lleva segun le parece). Además, durante la grabación te pueden salir picos imprevistos, así que paciencia y cariño con estas cosas... aunque hagas GoaIndustrial.
Subir
#7 por alabao el 07/12/2004
Gracias wikter, per si es de condensador elB-1 pasa que en mi vida habi manejado esto y ahora...es pillarle el truquillo creía que iba a estar perdido sin un compresor pero que vá. :o
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo