Estoy atascado!

ignatius666
#1 por ignatius666 el 13/04/2005
Hola,
Estoy ahora mismo intentando mejorar el sonido de un corto.
He importado en quick time la imagen y he cargado el audio en otra pista.

Lo que me pasa es simplemente que cuando selecciono con el puntero un punto del video o del audio, no se me queda ahi al darle Play.
Y se me va aun punto determinado por unas flechitas azules que hay en la barra de min/sec.
Como puedo eliminar estas flechitas azules? Que son?
Gracias!!
Subir
La Punta Studios
#2 por La Punta Studios el 14/04/2005
mm..no se ke flechitas te refieres pero prueba a seleccionarlas y suprimir ¿sabes como te digo?... pincha y arrastra de un lado a otro hasta ke selecciones las dos y dale a suprimir... asi en teoria debe ser. SUERTE!
Subir
ignatius666
#3 por ignatius666 el 14/04/2005
gracias por contestar.
Ya he intentado suprimirlas y no se van.
Si intento arrastrarlas es como si me seleccionase el trozo que intento arrastrar.
Lo que quiero es que si quiero ir a un punto determinado, pues pinchar con el puntero en un trozo de una region y que me empiece ahi cuando le doy al PLAY. Lo que me pasa es que tengo que ir con el puntero arriba, a la barra donde haces las marcas (marks) para que me empiece desde ahi.
Debe de ser muy sencillo.
AH! Estoy trabajando con una ventana de video abierta.
Buf!!
Subir
sonolive
#4 por sonolive el 14/04/2005
hola, igual ya lo has mirado pero se me ocurre que pueda ser q tienes el pre-roll y el post roll puesto, creo q si estaban puestos pasaba esto.
Tmb puede ser por la famosa tecla N, pero me da ke tu problema es el roll.ya nos contaras
Subir
ignatius666
#5 por ignatius666 el 14/04/2005
Gracias,
Donde esta lo del pre-roll, aunque dudo que sea eso, pero todo hay que probarlo.
Gracias!
Subir
Kaitain
#6 por Kaitain el 14/04/2005
Hola. No te apures, a mi me quebró la cabeza hasta que di co ello. Es una chorrada, ya verás.

Lo que te esta pasando es que no tienes linkadas la cabeza de reproducción y la de grabación.
En el timeline, las flechas azules marzan el rango de reproducción, y las "flechas" (o lo que sean) marcan el de edición. Lo suyo es que estén linkadas, pero pueden separarse.
La opción se llama "Link edit and playhead" o algo así. Solo tienes que activar el iconito ese raro que hay debajo de los modos de edición, en concreto debajo de GRID (tiene el simbolito de las frechas negras y azules que te comené antes).
El atajo es MAYS+/.

Ya me contarás si te ha ayudado. Saludos.
Subir
Kaitain
#7 por Kaitain el 14/04/2005
Ya me he acordado, la opción se llama "Link edit and timeline selection", y está en el menú Operations.

^_^V
Subir
ignatius666
#8 por ignatius666 el 14/04/2005
Kaitain escribió:
Ya me he acordado, la opción se llama "Link edit and timeline selection", y está en el menú Operations.

^_^V


SOLUCIONADOOOOOOOOOOOOOOOOOOOOOOO!!!!!!!!!!
Era eso!!!

Qué grande eres Kaitain!!!!
Y muchas gracias a todos por intentarlo!!!

Qué grande es este foro!!!

Saludos!!!
Subir
Kaitain
#9 por Kaitain el 14/04/2005
No hay d que. Chao.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo