EU-phoria, no.

UVE
#1 por UVE el 12/02/2019
Hola!!
Novata recién llegada vengo a pediros mi salvacion. Los ordenadores y la electronica nunca fueron lo mio pero en este caso no se van a salir con la suya.

Tengo un problema, de nuevo, con la parece ya famosa tarjeta de sonido de Behringer, U-phoria.

Voy a tratar de explicarlo con la mayor simpleza:

Cuando conecto la tarjeta al ordenador y a ella el micro, consigo a través de ableton grabar con el micro o reproducir directamente sonido a través de un altavoz que tengo conectado simultaneamente a la tarjeta de sonido.
Cuando trato de hacer lo mismo con la guitarra ahi me quedo. El sonido ni sale por el altavoz ni entra al software de grabacion.
Algo digno de mencionar es que cuando desde ableton elijo el INPUT para grabar con el micro, la opcion que me lo permite no es una llamada "behringer" ni nada por el estilo. No hay mencion a la tarjeta de sonido sino una opcion que parece hacer referencia exclusica al micro.
Esto me da que pensar, es que el ordenador no reconoce la tarjeta? De ser asi, no tendria sentido que consiga grabar. Por otro lado he descargado el driver ASIO4ALL sin mayor efecto.

Os gradezco hasta el infinito toda ayuda.
Subir
Dirt
#2 por Dirt el 12/02/2019
Específicamente, que tarjeta es de las U-Phoria?? Tengo 3 de ellas
Subir
pedro
#3 por pedro el 12/02/2019
Supongo has descargado de la pagina de behringer el UMC ASIO
Subir
UVE
#4 por UVE el 12/02/2019
Hola de nuevo. U-phoria UM2 y no estoy segura de que lo que he descargado sea UMC ASIO, pero confirmo.
Subir
UVE
#5 por UVE el 12/02/2019
Pues no, lo que he descargado, como dije arriba, es el ASIO4ALL que, por lo que veo, es un driver no especifico. Manana me descargo UMC ASIO y os cuento si hay avances!
Subir
Dirt
#6 por Dirt el 12/02/2019
Los ASIO con los que trabaja esa, son los ASIO4ALL, al igual que la UMC22. Con los UMC ASIO no va. Ese es para las interfaces a partir de la U-Phoria UMC202HD. Sinceramente no conozco como funciona Ableton, a ver si se pasa alguien que si. Pero

Te dejo para que los veas ya que en este pc tengo configuradas para conetctar 3 interfaces de Behringer.

La que he conectado para que veas es la UMC22 que es prácticamente igual por dentro (Salvo el previo)
Archivos adjuntos ( para descargar)
asio4.jpg
asioumc.jpg
Subir
UVE
#7 por UVE el 13/02/2019
Aqui està, ya tengo seleccionado ASIO como driver en Ableton, cosa que no habia hecho antes. Pero el problema persiste. La tarjeta de sonido parece que ni se da cuenta de que la guitarra està conectada.
Archivos adjuntos ( para descargar)
ECRANABLETON.png
Subir
Dirt
#8 por Dirt el 13/02/2019
Ahora donde has seleccionado ASIO4ALL justo debajo pone entradas y al lado salidas . Ahí deberías de configurar las entradas de tu tarjeta que seguramente sea 1 y 2 , la 1 es XLR y entrada de línea y la dos entrada de instrumento . Y las dos salidas serían salida 1 y salida 2
Subir
1
UVE
#9 por UVE el 13/02/2019
Esto es todo lo que sale cuando hago click en la entrada o en la salida.
O si hago click en configuracion. En cualquier caso no tengo opciones desplegables para seleccionar mas entradas.
Subir
Dirt
#10 por Dirt el 13/02/2019
Yo Ableton ni lo uso ni se como va, si fuese Reaper, Cubase o Cakewalk, sin problemas.

Echale un ojo a este video a ver si te aclara algo: [Este vídeo ya no está disponible en Youtube]

También podrias en "Sonido" del panel de control, elegir como grabación y como reproducción, las entradas y salidas de la UM2.
Subir
1
Diego Cano
#11 por Diego Cano el 13/02/2019
UVE escribió:
Aqui està, ya tengo seleccionado ASIO como driver en Ableton, cosa que no habia hecho antes. Pero el problema persiste. La tarjeta de sonido parece que ni se da cuenta de que la guitarra esta conectada.


Hola UVE

Prueba a pulsar en Configuración de Hardware de esa pantalla y posiblemente te aparezca el menú de configuración de Asio4ALL. Mira entonces si están activadas las 2 entradas En "USB AUDIO CODEC". "Entrada: 2x 11.0-48Khz, 16 Bits", (creo que lo indica así) aunque si te graba el micrófono deberían por que se activan las dos juntas.

Seguramente lo que tendrás que hacer es seleccionar la entrada 2 en la pista que vayas a grabar en Ableton. Por lo que he visto (nunca he usado Ableton), hay que ir a la pista en la que quieras grabar y donde pone "Audio From" seleccionar en la pestaña de abajo "Ext. In", entonces te aparecerá otra pestaña con las entradas disponibles y aquí tendrás que seleccionar la entrada 2 Para la guitarra (Supongo que estás conectando la guitarra por la entrada "INST 2" claro).

Cómo ya te ha grabado el Micrófono, tendría que estar ya seleccionada la pestaña "Ext. In" por defecto, y también seleccionada la entrada 1, solamente tendrás que seleccionar la entrada 2. No selecciones la entrada "1/2" si te aparece porque es para grabar en estéreo combinando ambas entradas y no es lo que necesitas.

Espero que te funcione, aquí hay un video que explica algunas cosas del ruteo de entradas en Ableton.

https://www.youtube.com/watch?v=T_ZTs57kVeM

Un saludo.
Subir
2
UVE
#12 por UVE el 14/02/2019
Amables consejeros, problema resuelto.

Gracias a vuestras sugerencias y a los dos videos he conseguido dar un pasito màs en la comprension de los entresijos del mundo del sonido.
Finalmente, como era de esperar, el problema (error) era de lo màas bàaasico.
Aqui dejo una captura de pantalla para proxim@s desafortunad@s confus@s.

Pasos (esenciales) a seguir:
Instalar el ASIO4ALL.
Seleccionar controlador ASIO y dispositivo de audio ASIO4ALL en Opciones/Preferencias/Audio.
Seleccionar entrada 1(mono) & 2(mono.
Comenzar el proceso de grabacion en una pista de AUDIO.
En el recuadro seleccionado en la imagen elegir: EXT IN. 2. Y Auto o In.

Yo pienso que he debido seleccionar todas estas opciones en màs de una ocasion, pero nunca todas simultaneamente.

Voilà. Gracias sinceras por vuestra ayuda y hasta el proximo embrollo, que lo presiento cercano.
Archivos adjuntos ( para descargar)
abetonextin.png
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo