Evp88 no apto para cubase????

reycalabaza
#1 por reycalabaza el 03/11/2003
Demonios, compré el evp88 pensando que al ser vst podría funcionar con cubase, ¡¡¡pero el disco no me instala!!! me pide una actualización de logic audio 4 que no tengo. Estaré haciendo algo mal??? tengo que configurar algo para que me funcione???
Ayuda por favor.
Subir
sasisoto
#2 por sasisoto el 03/11/2003
Tengo una mala noticia para tí reycalabaza. El evp88 sólo es compatible con Logic y Micrologic. El piano eléctrico compatible con Cubase de Emagic es el evp73. Lo siento, tío...
Subir
ruloma
#3 por ruloma el 03/11/2003
pozi, y encima el evp73, como su numero indica, tiene menos funciones, aunque suena casi igual. No me gustan los productos exclusivos, y ahora que logic es solo para mac, menos aun.

Para pianos electricos me quedo con el Lounge Wizard VST, compatible con el cubase y sin nada que envidiar al Evp88.

A ver si tienes suerte y lo puedes descambiar ( no creo )

suerte y salu2
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo