explicacion al "Sytem Overload or disk slow"

#1 por ajmoreno el 29/05/2009
wenas,
mi situacion es
macbook pro 17" (late 2008) 4 GB C2D


tc electronic konnekt 6 / presonus fp10 (ambas FW400)
Western digital MyPassport 500GB (FW800)
Logic Pro 8.0.2
Mac OSX Leopard 10.5.7


he leido que igual los problemas de overload se producen cuando el disco externo es mas rapido que el interface de audio y este no le da tiempo en un momento puntual a procesar todo el audio que le viene.


voy a probar este fin de semana a conectar el hdd externo por USB 2.0 (le instale los MAC Turbo tanto para conexion firewire como usb) que es similar (480 mb/seg frente a los 400mb/seg de FW400) y os cuento.

Teniendo un puerto FW400, un puerto FW800 y varios USB 2.0 no creo que esto que os propongo solucione nada, pero lo planteo por si nadie se habia percatado de pudiera ser esto o no.

Si funciona la solucion seria comprarse un interface de audio que vaya a FW800 y dejar el hdd externo por FW400

saludetes
ALBERTO

mis votos positivos : maleno,YERGA,ruxelius_09,NT01,dirtyporco,jumandaj,carazzo,alejandrooo,danifs,TORCHWOOD,picholin,sinnerland,JuanVilchez,amaroker,mrproper,meigasound,calmaestudis,devildriver,Bondi,elpequenofranky,perroestrella,quiquemartin

Subir
#2 por ajmoreno el 01/06/2009
wenas de nuevo.

despues de haber tenido varias sesiones de mezcla desde el viernes por la tarde, conectando mi western digital MyPassport 500GB por USB 2.0 (con los drivers 'turbo' instalados), no he tenido ningun SYSTEM OVERLOAD OR DISK TOO SLOW (-10010) ni cualquier otro.


Sigo haciendo pruebas, pero empiezo a pensar que igual tiene algo que ver con la gestión del FIREWIRE 800 (no se si a nivel de Mac OSX o a nivel de Logic 8.0.2)

por supuesto, habiendo seguido las recomendaciones de optimizacion que todos nos sabemos de memoria, y ejecutando Logic desde su acceso directo (sin usar el script de renice que no tiene ningun efecto)


saludetes

mis votos positivos : maleno,YERGA,ruxelius_09,NT01,dirtyporco,jumandaj,carazzo,alejandrooo,danifs,TORCHWOOD,picholin,sinnerland,JuanVilchez,amaroker,mrproper,meigasound,calmaestudis,devildriver,Bondi,elpequenofranky,perroestrella,quiquemartin

Subir
#3 por ajmoreno el 01/06/2009
le di demasiado rapido a enviar jeje

mis votos positivos : maleno,YERGA,ruxelius_09,NT01,dirtyporco,jumandaj,carazzo,alejandrooo,danifs,TORCHWOOD,picholin,sinnerland,JuanVilchez,amaroker,mrproper,meigasound,calmaestudis,devildriver,Bondi,elpequenofranky,perroestrella,quiquemartin

Subir
#4 por Blackmac el 03/06/2009
Hola ajmoreno:

Te comento que tenes un pro y un contra con el tema de conectores y velocidades. :|

Primero, si bien la conexión por USB 2.0 es aparentemente mas "rápida" no tiene la misma "constancia" de transmisión de datos al contrario del FW.

Por otro lado el mensaje de advertencia que te aparece suele ser muy comun en las primeras reproducciones de un proyecto con muchos tracks precargados, lease, iniciaste un nuevo proyecto y lo llenaste de archivos nuevos que importaste de otro lado, por ejemplo.
Si bien también es posible que sea el tema de velocidades del HD como vos decís también habría que ver com tenes configurado el Logic para ver si no hay que cambiar algo.

Saludos!

[color=silver:33phmc16] · Blackmac · · Logic User Group Argentina ·

Subir
#5 por ajmoreno el 03/06/2009
hola !!!

basicamente hoy he descubierto que mi western digital MyPassport Studio de 500GB va a 5400rpm.

Me he hecho con un Lacie d2 Quadra 1TB que va a 7200rpm y voy a probar a conectarlo unicamente por FW800.

En principio en Logic 8 salvo el 'process buffer range' que lei que era recomendable ponerlo en 'large' y el nº de muestras que lo tengo por defecto a 1024 no he cambiado ninguna otra cosa mas.

Miento, si que cambien tambien un par de opciones, que creo que eran :
- automatizacion==> modo 'slow cpu'
- pan/volumenes ==> off


Si bien es cierto que todo este fin de semana pasado teniendolo conectado por USB 2.0 no me pego el popup de "SystemOverload or Disk Too Slow", quiero ver si se trata realmente de la velocidad interna.


saludetes y gracias por interesarte !!!

mis votos positivos : maleno,YERGA,ruxelius_09,NT01,dirtyporco,jumandaj,carazzo,alejandrooo,danifs,TORCHWOOD,picholin,sinnerland,JuanVilchez,amaroker,mrproper,meigasound,calmaestudis,devildriver,Bondi,elpequenofranky,perroestrella,quiquemartin

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo