Extraña latencia

monki
#1 por monki el 09/09/2008
hola amigos hispasonicos.

les cuento: tengo una interface presonus firebox, trabajo con nuendo 3.

en mi viejo computador p4 de 2.4ghz y 512 ram no me dio problemas de latencia y resulta que ahora me arme de uno mejor placa ecs p35t-a, core2duo 3.0 ghz y 4 ghz ram, para poder trabajar sin inconvenientes con plugins "sobrecarga". y resulto que me aparece una extraña latencia, simplemente con un nuevo track y escuchando el metronomo se demora en reproducir, deben ser unos 700 ms. lo cual es demasiado.

¿como puedo reparar esto y porque ocurre?

ya cambie la latencia de la presonus, esta incluso en 2ms que es la minima y tengo el driver actualizado.

saludos y muchas gracias.
ps: sigo trabajando con xp.
Subir
OFERTASVer todas
Harpocrates666
#2 por Harpocrates666 el 11/09/2008
Debe ser que cubase está trabajando con el driver Asio generico que trae y no el de la Presonus, ve a dispositivos->device setup->vst audiobay y ahi deveria aparecer una casilla que dice Master Asio Driver, debes buscar el que corresponde a la Presonus.

Luego debes verificar que los canales de entrada y salida esten asignados a este driver, ve a Dispositivos->VST Connections verificas si los buses de entrada y salida estas asignados al driver de la Presonus, si no, click derecho y eliminar y creas nuevos busas asignados a este driver.
Subir
monki
#3 por monki el 14/09/2008
muchas gracias amigo, ya solucioné el problema, efectivamente no estaba asignado el controlador de la presonus. saludos hispasonicos.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo