Extraño caso FabFilter pro Q2

John
#1 por John el 31/08/2015
Hola a todos me presento ante todos en esta magnifica comunidad. El caso es que cuando uso Fabfilter pro q2, puedo observar que al insertarlo introduce decibelios extra sin haber elevado ningún tipo de frecuencias, simplemente usando el filtro Low cut. Se deduce que al no elevar ninguna frecuencia el sonido de salida debería de ser igual al de entrada, mas aun cortando frecuencias graves. Pero no es asi, al colocarlo detrás de un limitador puedo percibir que añade algunos picos de entre 1,5 y 2 decibelios, lo cual me parece extrañísimo.
El caso es que es un plugin que encuentro muy útil para recortar y obtener información del audio que voy a procesar y no se si podría ser por alguna configuración o algo que se me escapa. Por eso os pregunto a vosotros si lo usais ¿Qué tal os va? O si puede ser algún error de configuración o algo. Un abrazo y gracias de antemano.
Subir
OFERTASVer todas
  • -26%
    AKAI MPC Key 61
    1.290 €
    Ver oferta
  • -8%
    Behringer X Air XR18
    645 €
    Ver oferta
  • -21%
    Zoom H4n Pro Black
    158 €
    Ver oferta
enriquesilveti
#2 por enriquesilveti el 02/09/2015
Auto gain habilitado.
Subir
1
John
#3 por John el 11/09/2015
#2 Muchas gracias. He probado lo que dices y esta deshabilitado, aunque si que es verdad que al habilitarlo sube aun mas.
Subir
chemasaxo
#4 por chemasaxo el 26/05/2021
Hola compañeros,
Os pregunto un par de dudas que tengo con fabfilter pro Q3,
He de decir que lo he comprado original, pero parece que tiene unos fallos o esque yó no doy con la tecla.
Resulta, que no me sale la opccion de la bombillita para poder hacer side chain, he visto muchos tutoriales y siempre veo esa opccion, por arriba a la izquierda del plugin, y a mi no me sale.

Y la otra duda és, que cuando selecciono un punto de banda y le doy al boton de solo para escuchar solo la frecuencia que tengo seleccionada, no funciona, se sigue escuchando todo pero con ese punto un poco realzado,

Lo he desintalado e instalado varias veces, instalo el que yo necesito, el vst3, para cubase pro11 y windows 10, ya no sé que hacer y que puede ser.

Si alguien tiene alguna solución se lo agradeceria mucho.

Saludos a todos!
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo