EZDRUMMER problemas con Protools LE

walterius
#1 por walterius el 08/02/2009
Hola gente, como he encontrado muchas soluciones en este foro, es que me animo a dejar una consulta sobre un problema realmente que ya no encuentro solución, aver si alguno de ustedes les paso esto:

Tengo protools 8 LE con una box2, instale ezdrummer, al principio no lo encontraba desde protools, hasta que instale FXPansion.VST.to.RTAS.Adapter.y ahi anduvo perfecto, pero cual es mi problema, bueno, la version de ezdrummer que instale es la 1.0, por lo tanto no me reconoce ninguna expansión, solo la que viene default, buscando me entere que hay que correrle un update, lo hice para pasarlo a la 1.1.0, pero aca esta el problema, el update se instala todo bien, pero abro el programa y sigue estando en la versión 1.0, he probado instalarlo de todos modos, y nada... alguien tiene idea que puede ser... mi sistema operativo es win xp. Gracias
Subir
Edwhy
#2 por Edwhy el 09/02/2009
Ez drummer tiene soporte rtas....no necesitas el fx para nada
descargate los updates y todo listo con la cuenta que hiciste
para registrar el productor,

instalalo normal y luego actualiza.
la actualizacion es para que funcione con protools.

saludos
Subir
walterius
#3 por walterius el 10/02/2009
Edwhy, gracias x responder, evidentemente era el FXPansion.VST.to.RTAS.Adapter, lo desinstale y volvi a instalar ezdrummer con la actualización y perfecto, ya esta funcionando sin problemas en mi protools 8 LE. Muchas gracias por tu amable respuesta.
Subir
Edwhy
#4 por Edwhy el 10/02/2009
me alegro de que lo solucionaras
acostumbra a pasar que las cosas mas simples
son las que nos dan los dolores de cabeza mas grandes jaja

un saludo ^^
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo