Falta de brillo en la mezcla..

#1 por NZ HIT GONZALEZ el 23/07/2008
Buenas....Tengo problemas con el Brillo de mis temas......Hos cuento mi pelicula....
Trabajo con Reason para hacerme la instrumental (hasta aqui el sonido es perfecto)., luego me monto los loops en Cubase Sx y grabo voces para temas de rap , pero cuando ya tengo todas mis pistas montadas y mezcladas y bounceo la mezcla de audio, no se que pasa que pierdo casi o todo el brillo de mis temas......se queda un sonido muy cerrado ,... como si tapara el sonido bueno de alguna forma...

Hos doy detalles de mi tecnica ,por si veis algo que este mal hecho ó que deberia cambiar:

-Divido entre pistas mono y stereo, osea en mono pongo (la bateria, el bajo , la voz) y en stereo (sampler , instrumentos , etc).

-Los plugings que utilizo para el mastering ( izotope ozone 3 "como limitador" a -1db ) y (timeworks mastering comp. para maximizar,segun la potencia que desee darle normalmente a +6).

Bueno haber que podeis decirme muchas gracias...hispasonicos...
Subir
#2 por marceloft el 24/07/2008
Creo que ante todo deberias no dividir entre pistas mono y stereo. Mejor todo en stereo.
Subir
#3 por vdbecke el 24/07/2008
el brillo lo podes mejorar con excitacion (BBE...o la excitacion del Izotope Ozone) todo muy sutil...y ya que estas tira el Ozone a la basura.... :mrgreen: :mrgreen:

Y por supuesto con EQ
Subir
#4 por superlimon el 25/07/2008
PSP Vintage Warmer y L2 de Waves (el BBE ya te lo dijeron)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo