Fast track pro estropeada

musicintohead
#1 por musicintohead el 31/08/2009
Hola a todos, tengo un problema con mi m-audio, tiene dos entradas combo de audio para guitarra y microfono phantom frontales, cada una con su correspondiente ajuste de ganancia, un interruptor que disminuye la ganancia en 20db y otro para alternar entre instrumento y linea. Siempre he usado la entrda 1 , con la ganancia ajustada de forma que a tocar , el led indicador roze el rojo de distorsion , y luego lo bajo un poco para que este perfecto.
El problema es que tambien tengo un yamaha electrico y al carecer de un bajo electrico , prove a conectar la salida de mi piano con el sonido de bajo a la entrada de audio con un poco de ganancia pero sin rozar la distorsion, al ser algo principiante en esto , no se si he podido cargarme la entrada ya que es posible que la ganancia se deba usar solamente para guitarras y similares,soy bastante inexperto en ese tema, pero en un instrumento que ya de por si tiene un nivel de salida propio tengo miedo de haber sobrecargado esa entrada. ahora me veo forzado a usar la 2º frontal ya que si uso la 1º con la guitarra , apenas tiene ganancia y cuando toco suena muy flojo y distorsionado y solo cuando la ajusto al maximo, supongo qe por mi falta de experiencia me la he cargado.no he vuelto a conectar el piano por miedo a estropear tambien la otra.
En España no he encontrado servicio técnico, pero se me da bien arreglar todo tipo de aparatos, yo mismo pirateé mi consola siguiendo un manual con un soldador de 15 mm. necesito una solucion.Espero que no sea muy grave :?
GRACIAS
Subir
yatu2k
#2 por yatu2k el 01/09/2009
jajajajajja , a mi me paso lo mismo XD !!
ya esta , se te rompio la tarjeta ... yo la lleve al servicio tecnico y me querian cobrar 290 dolares que no se cuanto sera alla ... lo lamento amigo , no compren mas estas tarjetas, yo tenia la fast track ultra ... habria qe tratar de quejarse ...
encima la garantia , por lo menos a mi ... no me la cubrio !!
Subir
musicintohead
#3 por musicintohead el 02/09/2009
Jood......rrr a sido lo mas tonto del mundo. Tengo una aplicacion de bateria para acer el chorras con el ipod y el problema era que lo conectaba a la entrada de audio trasera, pero al llevarme conmigo el ipod, dejaba el cable enchufao, y parece ser que comparte cagancia con la entrada de audio frontal , por lo que no puedo usar las dos a la vez.
io quite el cable y desaparecio el problema , (creia qe me abia cargao un potenciometro) , solucionao, por lo demas la targeta funciona perfecta para lo qe la uso y la compre por ebay importandola desde california por 120€.Una maravilla para el home studio, lastima que no tiene buen servicio tecnico ni buenas coberturas con la garantia.
GRACIAS
Subir
AlbertoMiranda
#4 por AlbertoMiranda el 02/09/2009
difícil cargarte la entrada..a no se que conectes a la entrada de micrófono o instrmento la salida de altavoz de un amplificador para guitarra a válvulas sin choque...ahí seguro que sale humillo y todo jajaj :D
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo