FXpansion VST To AudioUnit Adapter

michelkeyb
#1 por michelkeyb el 09/12/2005
Hola de nuevo amigos. Tengo instalado el FXpansion VST To AudioUnit Adapter para porder usar mis viejos VSTPLUGINS en el G5 MAC OSX 10.4 con LOGIC 7.1
El caso es que instalo el programa (prácticamente se instala solo en el Macintosh HD) pero no se cómo ejecutarlo para poder empezar a usarlo. Seguro que es una tonteria, pero si alguie me puede hechar una mano se lo agradeceria.
Gracias por adelantado
Subir
apology
#2 por apology el 09/12/2005
:shock: hola,recuerda qe la version del vst to au adapter de fxpasion debe ser la 1.5,las versiones anteriores no son compatibles con logic pro 7.si tienes una version anterior no te detectara los vst.has probado a meterte en la pagina oficial de fxpasion,creo qe hay te explican como hacerlo.
Subir
michelkeyb
#3 por michelkeyb el 11/12/2005
Gracias Apology veré a ver so lo logro
Subir
Hilos similares
Respuesta rápida
El topic está cerrado y no se admiten respuestas