Gallien Krueger problema

bondiolo
#1 por bondiolo el 08/05/2007
hola
queria saber si alguien sabe que problema es este....
tengo el gallien krueger 400RB, cabezal para bajo , y de lo mas bien que estoy tocando el bajo, se me baja el volumen o se queda mudo. Para que vuelva a andar el equipo tengo que tocar bien fuerte el bajo y ahi empieza a funcionar el equipo un buen rato hasta que repite el problema.

lo uso con una caja de 1x15" 250W supongo que de 8 ohms

este cabezal tira 125w en 8ohms; y 200W en 4 ohms.

aca esta el manual de 2 paginas con especificaciones tecnicas...
http://www.gallien-krueger.com/manuals/400rb.pdf

el cabezal lo compre usado, adentro tiene todo bien soldado y los cables que uso estan en buenas condiciones

bueno, nada mas por ahora, espero sus respuestas!
un abrazo pa todos
Subir
bondiolo
#2 por bondiolo el 15/05/2007
ayuda!!!
Subir
Dabi
#3 por Dabi el 16/05/2007
a ver si van a ser los potenciometros. puede ser cualquiera, no el de volumen concretamente. si tiene loop de efectos con control de mezcla, es decir con potenciometro mira ese tambien. si tiee compresor, o cualquier efecto asi, mira tambien eso y los botones de conexion/desconexion de estos.

lo siento, no he mirado el manual ni especificaciones, pero voy justito de tiempo hoy.

si no repasa las soldaduras, no siempre tiene porque ser facil ver las que no andan muy finas.

la prueba electronica en ese caso que puedes hacer primero es golpear y zarandear. no se golpean los aparatos por gusto. es que si ves que asi va y viene la averia es que hay algo suelto. asi sabes por donde van los tiros. puede sonar a coña pero es una prueba mas a la hora d reparar.
Subir
bondiolo
#4 por bondiolo el 17/05/2007
gracias dabi por tus consejos, cuando decis que me fije en los potes, es que me fije si estan sucios? antes me hacia mas ruido y le heche limpiacontacto en todos los podes y swichs y se calmo un monton, pero el problema este suena mas como si algun componente estubiera averiado... porque de lo bien que anda, se queda mudo, prendido pero mudo. y solo vuelve el sonido si toco fuerte, si le doy mucha intensidad a la señal.

en el caso que mis suposiciones sean ciertas, como se testea esto???

lo mismo voy a repasar todo de vuelta...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo