Genelec 8020 roto!!

Ribeiro
#1 por Ribeiro el 10/02/2009
Hola muy buenas, aunque no son tanto para mi hace
5 dias que me llegaron una pareja de Genelec 8020
y ayer escuchando un tema a un volumen un poco
normal se me rompio pensé que habría sido el
cable pero nada esta roto!!
¿como se explica esto si el volumen no era para nada fuerte?
¿vendria defectuoso? tengo escuchado que los genelec aguantan
lo que le echen, os agradeceria alguna opinion de alguien
que entienda un poco del tema.

muchas gracias
saludos
Subir
Ribeiro
#2 por Ribeiro el 11/02/2009
ningun experto porfavor
que sepa que pudo pasa

saludosss
Subir
Chermitos
#3 por Chermitos el 11/02/2009
Pues pudiera ser que venga con algún problema de fábrica. También pudiera ser que hayas saturado la entrada de sonido del monitor. usas mezcladora antes de meter el sonido al altavoz???? si es así, fíjate en que la salida master no alcance la zona roja del indicador.
Subir
Ribeiro
#4 por Ribeiro el 11/02/2009
si usar uso la m-audio projectmix,
pero no entiendo que rompa tan facil
si no estaba a volumen alto, en fin vaya
faena.

gracias
Subir
Chermitos
#5 por Chermitos el 13/02/2009
Sólo con saturar la entrada, aunque el volumen no esté muy alto, se puede joder la bobina del altavoz. Hay pistones con poco recorrido y no disipan bien la temperatura de la bobina, Cuando saturas la entrada, la bobina hace muchos desplazamientos pero muy cortos y no llega a ventilarse. Pudiera ser esa la causa. Ignoro si tienes sonido en el bafle a cascao o no tienes nada de nada. Otros monitores al quedar desacoplados en impedancia( y esto ocurre al irse la bobina de cualquiera de las vías), cortan alimentación de previos para no dañar el paso final, en otras palabras, que si el amplificador genera una energía que no se va a disipar en el altavoz porque la bobina se ha roto, para protegerse de esa energía de retorno (estacionaria) se acumule en forma de calor y termine por "quemar" el paso final, pues corta alimentación de previos y el monitor se queda más mudo que el de la bocina de los hermanos Marx.

Pero no deja de ser una conjetura. Si puedes abrir el monitor (sin perder la garantía) y con un tester puesto en ohmios mides la resistencia del altavoz de graves y el de agudos, ( y medios si lo hay) si alguno te da abierto, pues ya sabes porqué no te funciona, luego habría que ver las causas
Subir
Chermitos
#6 por Chermitos el 13/02/2009
Añado,
cuando el altavoz se ha jodido por saturación, en fábrica, al sacarlo y ver la bobina, aparece quemada. Cuando es defecto de fabricacíon, el hilo de cobre está reluciente, no presenta carbonización en ninguna de las espiras. Entonces lo tienen que cambiar (si está en garantía). El tema es que para saber eso hay que "desrraconar" el cono del altavoz. Y eso sólo deben de hacerlo los que sepan y tengan medios.
En lo que te pueda ayudar....
Subir
Ribeiro
#7 por Ribeiro el 14/02/2009
Chermitos muchas gracias me has ayudado
un monton, pues lo que voy hacer es mandarlo
a thomman porque tienen una semana y me dijeron
que me lo cambiaban, el monitor suenan los agudos
y los graves a veces si a veces no y suenan rotos los graves
espero que sea error de fabrica porque la verdad cuando rompio
no estaba a un volumen muy alto.

gracias chermitos!
Subir
dorremifasol
#8 por dorremifasol el 14/02/2009
chermitos escribió:
...en otras palabras, que si el amplificador genera una energía que no se va a disipar en el altavoz porque la bobina se ha roto, para protegerse de esa energía de retorno (estacionaria) se acumule en forma de calor y termine por "quemar" el paso final...


Va a ser la junta de la trócola, te lo digo yo... #-o
Subir
mac_mad
#9 por mac_mad el 14/02/2009
que no que no, eso son los manguitos, y vamos a tener que pedir los repuestos a alemania (eso me dicen siempre en mi taller del coche, debe ser que thomann tb distribuye piezas de coche xDDDD)
Subir
de_kp
#10 por de_kp el 15/02/2009
eso es el chino que viene dentro que no esta por la labor.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo