Grabación en Cubase

Jordi Canyigueral Cervera
#1 por Jordi Canyigueral Cervera el 28/04/2019
Buenas no estoy seguro que este hilo corresponda aquí, espero que sí.Tengo un problema con Cubase 10, actualicé la semana pasada...
Normalmente para pasar pistas midi o Audios muy procesados... en una pista de audio sin plugins que no consuma recursos, lo que seria hacer un "Bounce"... Cojo una pista de audio y ruteo la salida del master a esta pista... Y le doy a grabar... Con las versiones anteriores el resultado de la grabación sonaba exactamente igual que la pista original... Pero ahora con esta versión nueva suena algo diferente no mucho pero no es lo mismo... Hasta el punto que he invertido la fase y el sonido no se cancela, para comprobar que no son paranoias mías el proceso lo he repetido varias veces para assegurarme de que no fuese un error momentánio...

Creo que podría ser un error de la configuración de grabación o incluso de la latencia... No tendo ni idea la verdad... Alguien sabe qué puede ser o cómo arreglarlo? Muchas gracias.
Subir
arkallatas
#2 por arkallatas el 28/04/2019
Y porqué no congelas las pistas con muchos plugins en lugar de hacer bounce a otra pista??? es mucho mas comodo y reversible en caso de algún problema.
Subir
1
Jordi Canyigueral Cervera
#3 por Jordi Canyigueral Cervera el 29/04/2019
Sii! Pero en este caso necesitaria tener el archivo de audio, aún así muchas gracias!!
Subir
MrTopo!
#4 por MrTopo! el 30/04/2019
Con la función 'Render in place' puedes hacerlo fácil y rápido.
Subir
hanoif
#5 por hanoif el 30/04/2019
o exportarlo y traerlo al proyecto de nuevo. no le veo la razon se hacerlo como lo estas haciendo. pero de todas formas si hay un problema de grabacion con esta version seria bueno investigar por que podria afectar la grabacion de voces o instrumentos.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo