Guitar rig 2 y leopard???

sant
#1 por sant el 25/11/2008
o hace falta actualizarse a la 3??
:evil:

un saludo
Subir
zsynth
#2 por zsynth el 25/11/2008
A mi me funciona sin problemas....en 10.5.5


Saludos
Subir
sant
#3 por sant el 25/11/2008
ok, pero lo que no se es si protools 7,4 funciona bien en el 10,5,5...
Subir
zsynth
#4 por zsynth el 25/11/2008
Eso ya... has ido a dar con el menos indicado.......
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo