He fundido la Control 24? :(

CarlosCalos
#1 por CarlosCalos el 24/12/2007
Hola amigos, la historia es la siguente: tengo el estudio a medio montar y tengo de manera provisional los equipos conectados a enchufes de estos tipo regleta o ladron, de 5 o 6 enchufes incluso tengo una regleta conectada a otra.

El caso es que a pesar de que no me molava nada... tenia la control enchufada en uno de estos enchufes, encendi el interruptor de la regleta donde estava conectada y luego encendi su interruptor trasero, fue cuando vi a traves de las rejillas de ventilacion un breve replendor y el ruido de una piececita callendo por el interior...

Saque el panel de alimentacion y estava todo aparentemente bien... pero me di cuenta que una piececita en forma de leneja estava calcinada y le faltava un trocito incluso, que era el que habia escuchado... en fin.. una putada :cry:

Ya me hago la idea de que voy a tener que cambiar la fuente de alimentacion, pero no quiero que me vuelva a pasar y me gustaria que me dierais vuestro consejo, mi idea es conectarlo todo a un estabilizador de tension tipo Furman y asi de paso enciendo y apago la control + todo el rack con el interruptor del furman

Gracias y saludos ;)!

PD: Tambien me gustaria saber donde puedo encontrar fuentes de alimentacion para la control
Subir
modulay
#2 por modulay el 24/12/2007
¿Te refieres a un componente de la control? Es posible que fuera un varistor,que se suelen poner para actuar en conjunto con el fusible y proteger el aparato de sobretensiones.Cuando se da el caso,revienta el fusible,el varistor, o ambos...y el varistor lo puede hacer como has descrito.
Aunque es extraño que lo hiciera simplemente por enchufar el aparato.
Si fuera tu caso,en teoría,no necesitas poner una fuente nueva.Bastaría simplemente con sustituir el varistor y el/los fusibles,si los hubiera y estuvieran fundidos.

Te los puedes encontrar de diferentes colores,pero suelen tener un aspecto como el de la foto.Lo normal para aparatos a 220V es que el varistor sea de 275V o un valor cercano,el de la foto es de 130V
Archivos adjuntos ( para descargar)
vdr.jpg
Subir
CarlosCalos
#3 por CarlosCalos el 24/12/2007
Hombre.. el color de la pieza ahora es negro como el carbon vaya jejej pero me da toda la pinta de que es esa pieza.

Tambien me fije que en el circuito impreso la pieza estava soldada en un lugar que ponia "R1".

Bueno, muchas gracias por la respuesta de verdad es que es muy esperanzadora teninendo en cuenta que la dichosa fuente vale un paston :S

Salu2 :wink:
Subir
modulay
#4 por modulay el 24/12/2007
Un varistor es una resistencia que varía sus ohmios cuando varía la tensión a la que se ve sometida,por lo que tiene su lógica que esté etiquetada como R1.
Si está en la parte de 220V de la placa (conectada entre los bornes del primario del trafo gordo,si lo hubiera) y tiene cerca algún fusible ,casi puedes dar por hecho que es un varistor.
En principio, no es necesario reponer el varistor para que la fuente vuelva a la vida (si el problema es que hay fusibles fundidos),ya depende de como esté implementado el circuito de protección.Pero sí que hay que ponerlo si quieres que la fuente siga teniendo una protección eficaz.
Saludo
Subir
CarlosCalos
#5 por CarlosCalos el 24/12/2007
La fuente admite de 125 a 220, no se si importa pero lo digo como dato.. y de fusible no vi ninguno.

Los varistores todos son igual de un valor fijo? o hay de diferentes caracteristicas? loo digo por ir a comprarlo

Gracias
Subir
modulay
#6 por modulay el 24/12/2007
Pues si no hay fusibles lo suyo es que hagas alguna fotillo a ver como está colocado el tema o intentar observar tú a ver con qué elementos conecta y cómo lo hace.
Los varistores tienen una tensión nominal y una corriente máxima.
Para funcionar a 220 se suelen usar varistores de 275V.La corriente va más o menos acorde con el tamaño del componente,por lo que comprando un varistor de 275V y de un tamaño similar al del difunto te puede valer.
Subir
opacheco
#7 por opacheco el 10/01/2008
Carloscalos,

Yo tuve un problema similar, despues de varias horas de uso en mi estudio los fader no funcianron para nada, pero verifique y tuve que remplazar uno de los dos fusibles de 3.15 Amperios(raro valor no?). Pero alli no termina todo, varias veces me quede sin faders y preamps en medio de sesiones de grabacion y en medio de toda una banda, imaginate.....despues de cambiar los dos fusibles varias veces, la Control 24 quemaba de inmediato los Benditos Fusibles.

No se si sepas de Electronica pues en mi caso tuve que desmontar la fuente de alimentacion interna de la Control 24 y encontre que uno de los rectificadores tipo puente estaba quemado literalmente!!!.

Este problema, creo, me sucedio por no tener un voltaje solido y estabilizado....ademas creo que esta pieza en particular es de muy mala calidad, bueno ahora todo en funcion de los costos imaginate!!!...pero le instale un rectificador de 8 amperios(aunque la especificacion de la pieza original es de 8 Amperios, no creo que sea asi, creo que es de 1.5 Amperios como maximo) la cual funciona muy bien hasta ahora.

Tengan cuidado con sus 120 Volts asegurence que este estabilizado y no produzca ruidos de estabilizacion que este es otro problema!!!!....

opacheco.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo