Help - Quemaron mi 1200 MKII!

box_extension
#1 por box_extension el 22/09/2005
No es la mejor forma de presentarce, pero en fin.. Hola a todos..

Estoy metido en un lio que me esta quitando el sueño. He encargado a un amigo la instalación de todos los equipos de trabajo.. bandejas, mixer, etc etc.. Resumiendo, conectó una de ellas a 220V, cuando debió ser 110V.

Imaginen darle marcha a la bandeja y oir un PAAFFF!! y apestoso olor a quemado!!!!!!!! :shock:

No se que hacer amigos. Estos temas son "tabu" nunca crees que te pasará hasta que ocurre. Luego pregunte como pasó y no fue su culpa, es largo de explicar..

Si alguien tiene idea de alguna posibilidad, recomendación distinta de "tirala!" lugar con consejos en la web o lo que sea, por favor decirlo ahi.

Me siento frustrado por el hecho. No se que hacer, he quedado rengo!
No tengo ni manuales ni nada. Cualquier aporte será bien recibido.
Quizá alguien con conocimientos de electrónica halla reparado alguna vez y pueda indicar posibles componentes afectados o lo que sea.

Gracias de antemano...
Estoy de duelo :cry:
Subir
the_refusilos
#2 por the_refusilos el 22/09/2005
Hola, tene esperanzas, lo mas probable es que no sea algo demasiado serio porque cuando suena un Paff!! 90% de seguridad que sea la fuente (el transformador) y un accidente asi no toca nada mas interno, el humo y el olor por lo general son los recubrimientos de los cables de la misma que se queman al darle mas voltaje que el correcto. como consejo llevalo todo a un service oficial ya que si llega a ser la fuente no sale muy caro

Espero te sirva y te quedes mas tranquilo! :wink:

Gustavo
Subir
Briar
#3 por Briar el 22/09/2005
Si no es la alimentación, suele ser un fusible que llevan, en el servicio técnico lo reemplazan...

Espero que tu amigo también aprenda la lección y compruebe antes de enchufar que no es la versión USA y admite los dos voltajes...

Hablamos de un diseño que tiene básicamente treinta años porque funciona... No te librarás de él tan fácilmente...
Subir
box_extension
#4 por box_extension el 22/09/2005
Gracias Gustavo..

Pense lo mismo en el primer momento, pero... La verdad es que la abrí y no encontre nada parecido a una fuente.. (probablemente de la amargura..) es mas placa que otra cosa..

Ojalá sea eso, tu teoria es buena.

Agradezco tu aporte y sigo recibiendo aportes, experiencias y otras yerbas

Gracias de antemano
Subir
box_extension
#5 por box_extension el 22/09/2005
Amigo Briar..

Ya que lo dices, no lo maté porque no fue realmente su culpa. Estas máquinas la llevo a todas partes con sus respectivas fuentes de transformacion de voltajes.. De alguna manera, una de ellas estaba fallando, una cuestión de desgaste mas que nada.. Asi que para evitar que se quede a medio camino, consultó en el lugar si no habia una linea de 110V habilitada, le contestaron que si. Es mas, le dijeron que observe los demas equipos para asegurarse cual es cual..

Cual fue el problema?

Pues que alguien tenia a sus pies una estufa portatil, un caloventor.. (no se para que demonios..) El punto fue que nadie lo asistió y mi amigo, confiado de seguir ese cable del caloventor, tomó por conclusion que si estaba ahi (supuso a 220V) el que resta es el de 110.

Que paso?

La estufa estaba mal conectada a 110V... Como lo supe? porque de la bronca, luego la encendi para ver que pasaba y funcionaba, pero con poca intensidad... :evil:

Esa es la lección, llevate un tester contigo.

Triste, inusual, pero real...

Saludos
Subir
Koitz_roller
#6 por Koitz_roller el 23/09/2005
Primero, conectaste el plato de 110v a una linea d 220, no??? Es q no me qda claro del todo, aunq segurament sea asi.

Segundo, a un colega le paso algo parecido cuando compro los platos, ya q en la tienda se los dieron configurados para 110v y se jodio uno. Se lo arreglaron y listo, de gratis. Si esta nuevo prueba a llevarlo a la tienda, si no contacta con el servicio tecnico o algun colega q pueda entender del tema electronico un poco. Aparte, los MKII si no me ekivoco llevan un interruptor de voltaje bajo la bandeja, no t hacen falta transformadores si colocas bien este interruptor. Lo mejor es q lo pongas siempre a 220v, si en algun momento tienes q enchufarlo a 110, cambias el interruptor y listo.

Tercero, las estufas si son las d resistencias simples, pueden ir casi incluso a baterias :P. Vamos, q no tienen problemas por enchufarse a 110, lo mas puede ser q no den tanto calor.

Yo voto porq la averia sea un fusible (me extraña por el olor) o un simple transistor. Segun el olor casi t podria decir q es.

Salu2 a to2
Subir
MC13017P
#7 por MC13017P el 23/09/2005
Hola,lo mas probable es que se te haya ido el transformador de alimentacion de entrada,y el dichosos pafff lo habra producido el fusible de proteccion de entrada de alterna.No creo que se haya llevado mas componentes por delante(puedes revisar el puente rectificador).Si tuvieras el esquema del plato(tambien lo puedes buscar a traves de internet)podrias probar con un transformador de la misma salida en voltaje y amperaje,aunque siendo del plato que estamos hablando yo trataria de conseguir el original en una casa technics.Dependiendo de como sean en dicha casa te lo pueden pedir o no(no estan obligados a suministrarte material de reparacion.....lo se por experiencia propia).Si no eres electronico no trates de hacerte el heroe,puede salirte el collar mas caro que el perro.
Subir
--22144--
#8 por --22144-- el 23/09/2005
Y el transformador lo tienes debajo del plato (giratorio), a la izquierda de la placa de circuito impreso madre. Ya verás que allí le entra el cable que se enchufa en la red.

Perdonad la derivación del hilo; MC13017 p (bonito integrado :) ) . Efectivamente en algunos servicios oficiales me han comentado amigos que no les han vendido cosas como el VR303 (el pot de pitch) etc. A mí nunca me han negado nada (incluyendo cosas raras como el eje del plato).

Sabes si legalmente se pueden negar a suministrarte algún componente de esos con la típica frase de "es que tienes que dejarlo aquí para arrelgar"?.

gracias!
Subir
MC13017P
#9 por MC13017P el 24/09/2005
Hola de nuevo,mira llevo reparando durante muchos años y por desgracia no he podido abrir mi taller al publico,y ahora tal y como esta la cosa muchisimo menos.No se si se pueden negar o no legalmente hablando.He conseguido componentes de una marca u otra dependiendo de los 'servicios oficiales',pero lo que si te voy a decir es que algunos me han hecho pagar el material+el porte+alguna ganancia.En cuestion de technics,depende del personal....si tienes suerte adelante por preguntar no pierdes nada.....eso si dudo que te den garantia alguna por el material que te lleves.Suerte.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo