Hubi LoopBack

  • 1
#1 por Pac0 el 22/11/2003
A algunos de vosotros os funciona con el xp, quizas no haga falta ningun cable virtual con el logic 5.5 para hacerlo funcionar con reason 2 o fruity loop no se, pregunto, si alguien lo sabe.......... por fa que lo explique y si a alguien le funciona bien algun cable virtual para el xp que lo diga , ya sabeis algun link o algo venga enrrollaros Muac a todos.........
Subir
--13254--
#2 por --13254-- el 23/11/2003
A mi me gustaria saber q es eso y q es lo q hace... lo he visto por ahi pero no tengo ni idea...
Subir
#3 por Pac0 el 23/11/2003
Es un programa que te crea cuatro puertos virtuales en el ordenata es como si tuvieras cuatro cables que te permiten conectar la salida de un secuenciador como logic a la entrada de otro como fruity o reason y a mas sitios.
Mas o menos......................:-)
Subir
#4 por NMM el 25/11/2003
Hola !

Para usar reason como esclavo de logic hay q irse a una pista Audioinst de logic y en el panel Audioinst de la izquierda en Cha Inst pinchar en Inst y mantener apretado hasta q salga un menú emergente,en ese menú buscar:

Instrument / Others / Mix L

Y luego en la siguiente pista midi hacer lo mismo pero poniendo Mix R,de esta manera el reason irá sincronizado al logic.

Un saludo!
Subir
#5 por merlonegro el 25/11/2003
:roll: :arrow:
Subir
#6 por wmc el 25/11/2003
el hubi no funciona correctamente en xp, puedes utilizar otras alternativas como el midi yoke http://www.midiox.com, pero que no funciona con gigastudio o Maple MIDI Tools http://www.marblesound.com/ que si lo hace.
Subir
#7 por Pac0 el 25/11/2003
Sois la caña lo que no sepais vosotros.............muchaaaaaaas gracias un besote a todos.
:-)
Subir
--13254--
#8 por --13254-- el 28/11/2003
Podria con uno de esos entonces trabajar con logic y pro tools le en un pc con win xp?
Subir
#9 por 5ºelemento el 28/11/2003
¿ porque no puedo grabar audio externo en logic cuando selecciono el driver asio y lo pongo a 48000 khz? sin embargo cuando tengo seleccionado pc av con direct sound a 44 khz no tengo ningun problema. La verdad es que no tengo mucha idea de como funciona el tema de los khz.
Subir
#10 por pibejuancito el 28/11/2003
5ºelemento escribió:
¿ porque no puedo grabar audio externo en logic cuando selecciono el driver asio y lo pongo a 48000 khz? sin embargo cuando tengo seleccionado pc av con direct sound a 44 khz no tengo ningun problema. La verdad es que no tengo mucha idea de como funciona el tema de los khz.


sera porque tu tarjeta no soporta 48000 khz o no tiene drivers asio , los khz es la frcuencia de muestreo , la de un cd es 44100 khz ,
decinos que tarjeta usas y podremos ayudarte mejor
saludos
Subir
#11 por 5ºelemento el 28/11/2003
tengo la audigy 2 que viene con el driver asio, imagino que estoy haciendo algo mal. Selecciono el driver asio en el segundo controlador de logic y relanzo el programa, me dice que asio no dispone de frecuencia 44 khz. por lo que por defecto aparece seleccionada la frecuencia 48khz. Hasta ahí todo muy bien, pero cuando armo la pista para grabar y cojo el micro, no entra señal.
Subir
#12 por pibejuancito el 28/11/2003
no lo se, pero veo que es tu primer dia, antes que nada bienvenido , y mejor si te creas un hilo especial para esto ,asi si alguien lo sabe te puede ayudar
saludos
Subir
#13 por 5ºelemento el 28/11/2003
gracias a ti, por cierto , como se hace lo del hilo?
Subir
#14 por Pac0 el 28/11/2003
A mi me pasaba lo mismo usaba el logic 5.1 despues de hacer lo que me dijeron los compañeros del foro lo del autoload no se si te has leido los post de atras pero en fin te lo cuento consiste en hacer lo siguiente una vez que tengas abierto el logic con una cancion en blanco busca en audio - frecuencia de muestreo y lo cambias de 44 a 48 y los salvas con autoload.lso se supone que cuando arranques de nuevo no te deberia salir en mensajito de ......44.100 hz pero te saldra. No te calientes la cabeza la tarjeta va bien es mas yo creo que por defecto lo hace 48, probablemente tengas el mismo logic(yo creo que es una mala copia)que yo tenía, pasate al logic 5.5 se acabaron esos problemas.
Espero haberte servido de ayuda.
Bye.....
Subir
#15 por 5ºelemento el 29/11/2003
gracias paco
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo