IEEE 1394 bus host controller (PCI/FireWire)

  • 2
#16 por TFR Estudios el 05/03/2012
¿Que paso al final? ¿como lo solucionaste?
Subir
#17 por juanjotristan el 05/03/2012
Curioso, a mí el chipset que SIEMPRE me ha funcionado ha sido VIA. Con Texas Instruments he tenido más problemas que soluciones.
Cambia la PCI de slot y prueba por ahí.
Subir
#18 por pimpollo88 el 29/07/2016
buen dia mi caso es que tengo una profire 610 de maudio y monte en mi pc una tarjeta pci firewire 1394 de Texas instrumentos,en xp funciono bien,luego migre a win 7 y busque el controlador actualizado en la pagina de maudio y ya funciono,lo que pasa es quc desde hace días desconecte la maquina y entonces no me reconoce la tarjeta pci,luego reeinstale el software y se instalo de nuevo,otra vez desconecte y ahora de ninguna manera,me instala el programa de la interfaz pero no reconoce la tarjeta pci,busque en administrador de dipositivos y no aparece y no consigo los drivers de instalación ayuda por favor
Subir
#19 por DarioGenio el 09/05/2017
SOY NUEVO EN ESTO EPRO TENGO UN PROBLEMA SEMILAR COMPRE EL FIREWIRE PCI X1 NO E RECONOCE NADA EL WINDOWS 7 64 BITS NO DETECTA NO SALE NADA TENGO UNA MBOX PRO 3 8X8 RECIEN LA TENGO COMPRADA Y NOME DETECTA EL FIREWIRE DE MI PC NO SALE NADA PORFA AYUDEMEN
Subir
#20 por Eljordix el 06/07/2017
Hola a tod@s!!!
Pues si que dan problemas estas tarjetitas, no? Yo estoy igual con una pcie. Windows ni me la reconoce. Habrá que ir probando con unas y con otras, o existirá alguna manera de saber las incompatibilidades de los chipset?
Buenos no dejéis de contar vuestras experiencias, nos ayudan a tod@s. Gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo