Ilook

#1 por jambojambo el 01/08/2013
Dicen que para pro tools 11 no sirve con la ilook de rimera y que hay que comprar una ilook de segunda generación. Esto es cierto, o funciona también con la ilook vieja.

Gracias
Subir
#2 por DirtyTricks el 01/08/2013
Para PT11 es necesario el iLok de segunda generación (el negro)
Subir
#3 por Jose Erebo el 02/08/2013
Para la nueva versión de PT11 es absolutamente necesario usar iLock de segunda generación.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo