Imac entra en reposo inesperadamente

--40669--
#1 por --40669-- el 11/06/2008
Saludos:

De un tiempo a esta parte, cuando trabajo con alguna sesión de pro tools, el iMac entra en reposo inesperádamente. Después de aumentar el buffer, cambiar configuración, probar con sesiones más pequeñas... sigue ocurriendo, es más, hasta reproduciendo un archivo de audio con iTunes me ha llegado a pasar. Tengo quitada la opción de entrar en reposo en preferencias del sistema en economizador.
No entiendo nada, agradecería cualquier sugerencia o que contaran alguna experiencia similar.

Equipo: iMac G5 2g de ram. 10.4.8. PT LE 7.0.1. HD externo fire ware

Muchas gracias a todos por vuestras aportaciones.
Subir
powerstudios
#2 por powerstudios el 12/06/2008
mira de tener las utimas actualizaciones de tu imac.y as ferificado y reparado permisos?si la respuesta es no repara y verifica permisos un par de veces y luego reinicia el ordenador...aver que pasa?

un saludo musicallll
Subir
--40669--
#3 por --40669-- el 12/06/2008
Gracias Power!

No puedo actualizar el tiger más allá de 10.4.8 ni el PT más allá de 7.0.1, ya que a partir ahí precisaría mac intel, y mi imac es PPC G5. No obstante verificaré y repararé permisos, y el último caso instalaré en la partición que uso para la música la imagen de disco que creé cuando todo iba bien y era feliz...
Muchísimas gracias y ya os contaré.
Subir
powerstudios
#4 por powerstudios el 14/06/2008
pero quien te a dicho que no puedes instalar protools 7.3 o 7.4 y tiger 10.4.11 que es el mejor tiger que hay y ultima version, :roll: no precisas de intel ni da nada mas,como si le quieres poner el lehopard que este es mas indicado para intel pero puedes instalarlo en un power pc que es tu caso,de momento actualizate al tiger 10.4.11 que es l ultima version y gratuita,tu le das a mac en buscar actualizacionnes y el solito te dire que te falta...pues vaya no se quien te dijo o de donde sacaste esta conclusion...y si halguien mas quiere y te lo confurmara,absolutamente incierto. [-X [-X [-X
Subir
--40669--
#5 por --40669-- el 14/06/2008
http://www.digidesign.com/index.cfm?nav ... emid=23158

Gracias Power, me baso en las páginas de compatibilidad de digidesign.

Yo tengo el PT LE 7.0 del paquete, con la mbox-2. En el macboock tengo 10.4.11 con PT 7.1.1 y va como un tiro (32 pistas de audio sonando con varios inserts y varias pistas aux y 1G de ram, no te lo pierdas, lo como equipo itinerante). El mackbook es macintel

En el imac PPC, según digidesign, no me va a rular a partir 7.1.1 por eso tengo el 7.1.0 con 10.4.8 que es lo máximo que puedo actualizar para PPC sin pasar por caja de nuevo: 7.3-7.4

Pro Tools LE 7.1.1 and 7.1.3 are officially supported on Mac OS X 10.4.6, 10.4.7, and 10.4.8 for Intel-based Macs
- Pro Tools LE 7.1.1/7.1.3 will not install or run on PowerPC-based Macs, and Pro Tools LE 7.1 and earlier will not run on Intel-based Macs
Pro Tools LE 7.1.2 (Mbox 2 Pro only) is officially supported on Mac OS X 10.4.6, 10.4.7, and 10.4.8 for PPC-based Macs
Pro Tools LE 7.1 is officially supported on Mac OS X 10.4.4, 10.4.5, 10.4.6, 10.4.7, and 10.4.8 for PPC-based Macs
Pro Tools LE 7.0 is officially supported on Mac OS X 10.4.2, 10.4.3, 10.4.4, 10.4.5, and 10.4.6 for PPC-based Macs
Pro Tools LE 7 will not run on Mac OS X 10.3.9 (Panther) and earlier

No obstante power, el imac ya está en el servicio técnico, parece que es cosa de placa, y me estoy ya buscando y power mac g5 bien cargadito de ram, a ver si la cosa fluye mejor.
Y como último recurso, no creas que no miro de reojo LOGIC, pero es que me da una pereza enorme cambiar de secuenciador, de atajos... en fin que te voy a contar....

Un saludo y muchas gracias
Subir
powerstudios
#6 por powerstudios el 15/06/2008
o un saludo entonces :wink:
Subir
Malve
#7 por Malve el 16/06/2008
Si es un G5 es posible que tengas un problema con los condensadores, Apple publicó un defecto de fabricación hace unos años. no te lo puedo confirmar por que no lo he visto, pero ese suele ser un sintoma.
Por si acaso haz una copia de seguridad de tus archivos, por si acaso un dia no enciende.
La buena noticia es que aunque el equipo no este en garantia, si ese fuera el problema tendrias derecho a reparalo gratuitamente. pero te repito que no te puedo asegurar que ese sea el problema sin comprobar el equipo.

Un saludo
Subir
--40669--
#8 por --40669-- el 17/06/2008
Muchas gracias Malver, ya me contará el del servicio técnico, por lo menos si me dice algo de condensadores mientras me entrega el facturón podré al menos hacerlo tartamudear intentando aparentar que sé algo de mac: je je je, al final termino pagando religiosamente pero estas cosas se agradecen.
Gracias de corazón.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo