Indignante Digidesig! a la basura digi 001?

Etnociety
#1 por Etnociety el 24/08/2007
Buenas, pues es volviendo a un tema un poco polémico acerca de la mítica interface Digi 001.

Actualmente tengo configurado un Mac G4 doble procesador a 1.25 con 2 Gb de Ram con Digi 001y MacOS 10.3.9. Trabajo con Logic, Live y Protools Le sin problemas

Hece unas semanas me he pillado el Komplete 4 de native Instruments junto al Kore. Pues bien cual ha sido mi sorpresa al darme cuenta que uno de los instrumentos virtuales (battery 3) que viene en el pack no se puede utilizar en MacOS 10.3 (panther) y solo se puede utilizar en MacOS 10.4. A demás todas las actualizaciones de dicho pack se están desarrollando ya para Os 10.4

La historia es que los nuevos intrumentos virtuales, pluggins y soft de audio se están desarrollando para MacOS 1.4. en adelante y la digi 001 no se puede utilizar en 10.4. porque se dejaron de desarrollar los drivers para ello así como que el último protools que se puede utilizar con Digi 001 es la versión 6.4.

Así que estos días ando bastante enfurecido con el tema.

Porque me obligan a comprarme una nueva tarjeta de sonido cuando la que tengo funciona perfectamente?

Es una mentalidad bastante injusta y medioambientalmente hablando una barbaridad! Es como si tuvieras que tirar a la basura la televisión de tu salón cada vez que cambias un mueble!

Me gustaría saber si hay alguna manera de denunciar a digidesign o alguien a emprendido algún tipo de acción legal contra ellos. ES INDIGNANTE! deberíamos juntarnos todos los afectados y poner una denuncia en condiciones.

Bueno, pues nada habrá que joderse y aguantar con todos estos atropellos!

Un saludo para tod@s.

Ciao
Subir
--15336--
#2 por --15336-- el 24/08/2007
...
Cuando salio la digi? cuanto han tardado en actualizar el osx desde entonces hasta que te has quedado sin soporte?
Si los que no funcionan son los plugins en todo caso deberias quejarte a Native Instruments...
y lo más importante, con Hardware esto no te pasa.

Mira si tienes opciones; pero sobretodo no te desesperes y cabrees que eso no te ayudara en nada.

Ánimo compai
...
Subir
Briar
#3 por Briar el 24/08/2007
Quizás sea mejor ahorrarse el cabreo y pensar en renovar esa Digi 001... La fuerza no necesita escusas...
Subir
Etnociety
#4 por Etnociety el 25/08/2007
Bueno, gracias a los dos por el apoyo.

Antes de nada comentar que lo que no rula en 10.4 es el hardware, ni para los pluggins de native ni para nada, así que quejarse a native no tiene sentido. Tienes razón en eso que dices de que con Hardware no te pasa, pero si los audio instruments ya son caros los syntes son pa mearse encima.

Lo de renvar, pues si llevo tiempo pensandolo pero lo que me jode en el alma es tener que cambiar algo que funciona a la perfeccion. Bueno, eso suponiendo que tuviera la pasta para la renovación.

En fin :x

Que que le vamos a hacer, que nos sigan tomando el pelo .....

Un saludo y gracias por los animos
Subir
BuenChico
#5 por BuenChico el 01/09/2007
Hombre... q no se ofenda tu 001, pero "a todo cerdo le llega su San Martín".

Si contamos las interfaces de audio como componente de un ordenador, bastante tiempo te ha durado teniendo en cuenta que un ordenador nuevo se queda obsoleto en solo dos años.

Desde mi punto de vista es anclarte "al pasado", porque para continuar usando la Digi no puedes actualizar el resto del ordenador, incluyendo el software.

Seguro que ya le has sacado todo el jugo que tenía...
Subir
pop
#6 por pop el 01/09/2007
Yo he tenido esos mismos problemas porque me niego a actualizar el 10.3 y hay un montón de cosas que empiezan a salir para 10.4 y no queda otra que actualizar. P.ej, el soft para las tarjetas UAD ya sale exclusivamente para 10.4

La situación es que, o te actualizas o no puedes usar los nuevos plugins que van sacando. Es un poco surrealista... a ver entendería que en si fuera soft programado para MacOS 11, o algo así, no funcionará, pero de 10.3 a 10.4??? y ya no funciona nada??

La gente de Apple es bastante coñazo con lo de las actualizaciones y, en general, el mundillo de la informática musical es absurdo en el tema de las actualizaciones.
Subir
BuenChico
#7 por BuenChico el 02/09/2007
Si no lo hicieran, venderían menos ordenadores. Todos sabemos que un ordenador de hace dos años podría tirar con el sistema operativo actual (vale, con Vista no se cumple... o más bien con casi cualquier PC).

Pero, yo lo veo lógico.

Lo que pasa es que la gente compra un ordenador pensando que no tiene "fecha de caducidad"...

A menos que pienses trabajar bajo las mismas condiciones y requisitos, en mi casa se presupone que la tecnología tiene una vida limitada.

Imaginate que todos los que tienen un video VHS se indignan porque ya no les sacan películas en formato cinta... que pensaban hacer? protestar? paralizar el mundo y no avanzar jamás?

Y qué pasó con los que confiaron en Beta?

Lo mismo ocurrirá con BluRay y HD-DVD... Si te compras un sistema que funciona con el último SO precisamente para sacar más rendimiento y más jugo a las nuevas tecnologías, qué esperas? No van a tener los de Apple un departamento para configurar los drivers de todo lo que sacan para SO obsoletos, porque claro, también llegará un momento en que Leopard, que aún no ha salido, también será agua pasada... qué volveremos a hacer? indignarnos?

Ni Apple son raros, ni Microsoft son la peor gente del mundo, ni ocurre sólo en la informática musical... el problema es que la gente tiene una idea equivocada. Es como gastarse 60 euros en un videojuego de última generación y querer disfrutarlo en la máxima resolución corriendo en un ordenador de hace un año... alguien no se entera de que un ordenador es un artículo de lujo y no un bien básico?
Subir
BuenChico
#8 por BuenChico el 02/09/2007
Y no, no es como tirar la televisión si te cambias de mueble.

Es como coger una rabieta porque no puedes ver en alta definición la última película de Tarantino con tu video y tu tele "de tubo".

Para qué te compras algo que en la misma caja y en la información de producto te dicen que no lo vas a poder utilizar (vamos, que yo sepa en todo software te dicen los requisitos mínimos del sistema para ejecutar la aplicación). Bastante suerte tienes de que en un G4 puedas meter el Tiger (saltando las generaciones de Intel y el G5, flipa... haz lo mismo con Vista saltándote el "doble núcleo" y el Pentium 4), vamos que sigues siendo un afortunado.

Podría entender cierto rechazo a la actualización si tuvieras una Digi 002... pero venga...

Me parece que Apple te tiene muy mal acostumbrado.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo