Instalación de plugins VST en MACOSX

AlvMad
#1 por AlvMad el 23/02/2007
Buenas a todos chicos. Tengo un Mac Book Pro, utilizo Cubase 4 y me he bajado algunos plugins VST que se supone que son para MACOSX como por ejemplo el mda Piano para MACOSX (también existe para la versión 9) desde la página http://www.mda-vst.com Descomprimo el SIT y solo me viene un archivo VST y lo he intentado copiar en todas las carpetas posibles susceptibles de tener algo que ver con plugins de Audio y nada. Cuando en Cubase entro en la configuración de plugins y refresco la lista de plugins no me aparecen los que he metido en las carpetas que se supone que tiene asociadas Cubase. Los plugins que vienen por defecto así como instrumentos virtuales, etc no hay ningún problema. Los que trae cubase en la instalación funcionan correctamente. En cambio, los que yo añado no los reconoce, vamos que no se muestran en la lista de plugins.

¿Alguna idea de qué puede estar pasando? Muchas gracias a todos!! ;)
Subir
autoy
#2 por autoy el 23/02/2007
Que seguramente no esten preparados para intel (binario universal).
Subir
MrBlue
#3 por MrBlue el 25/02/2007
Hola:
Para que funcionen bien los plugins tienen que ser universal binary (para los mac intel),pero aparte de eso el Cubase 4 para Mac no lee los plugins con un SDK inferior al 2.3,a partir de este, es decir el 2.4 los ve bien, me pasa con varios plugins como el amplitube, el sampletank etc ..., estos sin embargo (y todos los que sean desarollados con un SDK inferior al 2.4) si los reconoce el garage band, el logic express (como AU, eso es que estan bien instalados y funcionan en otros programas)y el Nuendo 3 (corriendo sobre rosseta).
Espero que expliquen algo acerca del tema, ya que se supone que el Cubase 4 trae una aplicación que hace que funcionen los plugins antiguos desde la versión 2.x del SDK.
Así como que no funciona correctamente el system link, por lo menos es lo que a mí me ocurre,ya que he comentado alguna cosa en los foros de cubase y no me ha contestado nadie.

Un saludo.
Subir
walerandei mod
#4 por walerandei el 01/03/2007
AlvMad @ 23 Feb 2007 - 12:15 PM escribió:
... y me he bajado algunos plugins VST que se supone que son para MACOSX ...


Mucho cuidado con este tipo de frases por aqui. Aclara por favor que no son de pagos, porque esta terminantemente prohibida la pirateria en Hispasonic! :wink:

Saludos walerianos! 8)
Subir
linchpin
#5 por linchpin el 03/03/2007
joer que histeria, no tienes ningun tipo de derecho a decirle eso, ni menos le puedes obligar a revelar el origen de ese software. la unica regla en ese aspecto es que no se puede pedir ni colgar links a material protegido por la propiedad intelectual que no este autorizado. tampoco se puede pedir consejo, soporte o simplemente hacer exaltacion de la pirateria, vale, pero joer ya eso es ver fantasmas. la palabra BAJAR, no implica ILEGAL.

ademas no esta diciendo ni cuales son, ni de donde los ha sacado, ni tampoco esta incitando a ningun delito. hay muchos plugins gratis, y si crees que de los que habla no son gratis entonces es porque eres un mal pensado....

al respecto del tema, a mi me pasa lo mismo con los plugins que me regalaron con la saffire pro, (legales y legitimos, tranquilos!), no me funcionan en cubase 4 para mac, pero si que funcionan en PC, pero no en MAC.

si alguien sabe del tema, gracias...

y de paso ando buscando un plugin de cambio de fase para MAC, porque me entere ayer de que el cubase studio 4 no trae el botoncito en cada canal....cachis!
Subir
solker
#6 por solker el 03/03/2007
A ver, esta hablando de mda, estos son gratuitos, así que no nos pongamos tikismikis ;)

El tema, es que aún faltan un montón por portar a Binario Universal, y concretamente los mda, me parece que no lo están de momento.

Si usas Nuendo 3, SX-SL 3, etc ... te van a funcionar los que sean PPC, y bajo esos secuenciadores (tambien PPC) bajo rosetta, que no es lo mejor, ya que el rendimiento es pssss ... En cubase 4, han de estar en Binario universal por narices, los PPC en esta plataforma, no hay manera de correrlos. Lo mismo te pasará a ti, linchpin ... seguramente esos pulgins que te venian con la saffire estén en PPC y te rulen en cubase 4. A mi me regalaron el Audiodesk con la motu, y no funciona ni bajo rosetta.

Para saber en que plataforma esta un programa, es tan dacil como darle al boton derecho del ratón, y clicar en Obtener información y donde pone clase, al lado del tipo de aplicación, entre parentesis te pone Universal o PowerPC, si esta en PowerPC no fucnionará en Cubase4
Subir
MrBlue
#7 por MrBlue el 04/03/2007
Hola:
Aparte de que sean UB, los hay que son UB y no corren en el cubase 4, como he dicho antes, todos los que tienen un SDK inferior al 2.4 no funcionan en el Cubase 4 aunque sean universal binary (amplitube,por ejemplo) .
Un saludo.
Subir
linchpin
#8 por linchpin el 04/03/2007
eso lo explica todo, solo me abre el camel crusher, lo baje por bajar, realmente no lo uso. en fin, esta claro que el cubase en el mac solo lo voy a usar para grabar, editar y cosas asi, porque por plugins y efectitos voy apañao.
Subir
Sergio Jimenez
#9 por Sergio Jimenez el 16/03/2007
Yo soy nuevo en mac y me gustaría saber el path a la carpeta de plugins, ya que algunos se me han instalao directamente ahy y me los reconoce el live y otros en cambio los descomprimo en el escritorio y no se donde ponerlos...

Gracias!
Subir
Rubensdb
#10 por Rubensdb el 17/03/2007
Pues o bien, los dejas en la carpeta de aplicaciones, o te creas una carpeta nueva en aplicaciones donde soltar todos tus vst o AU.Esto para los que funcionen como standalone.

Para los plugins que necesitan de terceros para correr instalalos en:

Tu disco duro > Library > Audio > Plug-ins > VST/Components

Saludos ;)
Subir
Sergio Jimenez
#11 por Sergio Jimenez el 19/03/2007
Asias tronQ
Subir
Nesty
#12 por Nesty el 17/12/2018
Mira bro en cubase normalmente tiene q agregar manualmente las direcciones de las carpetas vst externas o sea q no estan dentro de ña.carpwta steinberg lo.q tienes q haver es buscar en informacion de plugings y en la ultima pestaña de arriba a la.derecha dice carpetas vst ahi agregas la direccion de la carpeta donde instalas los plugings normalmente si no te funciona debes entomces usar un programa q se llama revival 32bits q lo.q hace es coger todos los plugings q instales a 32bits y convertirlos a 64 ya q mac trabaja a 64 saludos y ojala q resuelvas
Subir
Dogbert
#13 por Dogbert el 17/12/2018
#12
Fíjate en la fecha del hilo.
Subir
MrBlue
#14 por MrBlue el 19/12/2018
o_O
redios vaya post, que recuerdos.....
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo