Ivory 1.5 con Leopard 10.5.2

#1 por nanetnr el 27/04/2009
Me gustaría saber si funciona el Ivory 1.5 con el sistema Leopard 10.5.2 o si tengo que actualizar el ivoyr al 1.7 con la llave ilok.

Alguien tiene instalada la version 1.5 con Leopard 10.5.2.????

Gracias
Subir
#2 por ZOS3R el 27/04/2009
entre medias esta la 1.6 (la puedes bajar de la web del Ivory), si funciona en 10.5.2 en su version VST.
Saludos.
Subir
#3 por nanetnr el 27/04/2009
zos3r cuando te refieres a la version VST te refieres al uso con Cubase, porque necesito que me funciones en formato AU para Logic 8.
Subir
#4 por ZOS3R el 27/04/2009
...exactamente.

la 1.6 me funciona en cubase. Para que funcion en logic 8 es necesaria la 1.7, ...hasta donde yo se.

Suerte!
Subir
#5 por nanetnr el 30/04/2009
Bueno, le escribí al soporte de Synthongy =D> y me han respondido lo siguiente:

- Dado que mi versión es la 1.5, la que acaba en "d", lo primero que debo hacer es descargar el instalador que tienen en su página que acaba en "D" e instalarlo.

- Para que funcione en Leopard es necesario actualizarse a la versión 1.7, por lo que es necesario la llave ilok.

Asi que nada, me toca comprarme una llavecita y mira que no me gustan nada (he tenido cubase 4 y la llave me ha dado algún que otro problema).
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo