Ivory problemas "has run out of memory"

#1 por Barbol el 14/04/2008
Saludos. Pues mi vst preferido y sin el que no puedo vivir me está dando problemas.Hace poco me salió un mensaje que me decía que había acabado el periodo de gracia y que tenía que registrar el producto. Ya lo hize en su momento y he vuelto a registrarlo y parece que el mensajito ha desaparecido. Pero ahora tengo otro problema, me sale el siguiente mensaje:

"Ivory has run out of memory

Try allocating more memory to the host or decreasing the amount of used resources"

Y entre que no entiendo mucho el inglés y demás pues no sé como solucionarlo. Espero que alguien me eche un cable.
Subir
#2 por ZOS3R el 14/04/2008
ui que rarop, has puesto el swich /3g en el boot.ini para poder usar mas ram en xp? ....quizas sea eso , a mi me sale en el cubase "could not allocate a phisical cluster of memory"....o algo asi. A ver si hay suerte.

PD: te he mandao un resquest al myspace, que no sabia que lo tenias.
Subir
#3 por Barbol el 15/04/2008
zos3r escribió:
ui que rarop, has puesto el swich /3g en el boot.ini para poder usar mas ram en xp? ....quizas sea eso , a mi me sale en el cubase "could not allocate a phisical cluster of memory"....o algo asi. A ver si hay suerte.

PD: te he mandao un resquest al myspace, que no sabia que lo tenias.



Holita zos3r. Verás, lo que me pasa es más extraño. Resulta que en sx2 el Ivory no me da problemas, ni avisos de nada pero en Cubase 4 es donde me salen los cartelitos como el que te comento o que está expirando el periodo de prueba y demás. Y joer, el Cubase 4 es original. ¿Cómo es posible que este vst me funcione en un versión anterior y en Cubase 4 no siendo software original? Y luego lo que me dices de swich / 3g y boot.ini como si me hablaras en chino...jejeje ni papa. Ya me cuentas. Un saludo y gracias.


P.D: Te acepté como amigo en myspace. Tengo la página muy fea porque tengo que aprender a cambiar el fondo y demás historias visuales.
Subir
#4 por ZOS3R el 15/04/2008
mira, por aqui tienen el mismo problemilla....se ve que es un bug del ivory.

http://northernsounds.com/forum/showthread.php?t=50028

El muchacho de la pagina, pese a tener 2gb de ram, edito el archivo boot.ini (esta en c:\ como oculto) y añadio "/3gb" a la linea del sistema operativo. Esto hace que cada programa pueda usar mas de los 2gb maximos que puede usar bajo xp 32bits (que no llegan a unos 1.6 reales), tiene sus efectos secundarios , pero a mi me funciona por ahora muy bien (despues de el intento fallilo de instalar cubase sx3 en xp64bits).

Suerte, para lo que sea ya sabes donde estamos.
Subir
#5 por Barbol el 15/04/2008
zos3r escribió:
mira, por aqui tienen el mismo problemilla....se ve que es un bug del ivory.

http://northernsounds.com/forum/showthread.php?t=50028

El muchacho de la pagina, pese a tener 2gb de ram, edito el archivo boot.ini (esta en c:\ como oculto) y añadio "/3gb" a la linea del sistema operativo. Esto hace que cada programa pueda usar mas de los 2gb maximos que puede usar bajo xp 32bits (que no llegan a unos 1.6 reales), tiene sus efectos secundarios , pero a mi me funciona por ahora muy bien (despues de el intento fallilo de instalar cubase sx3 en xp64bits).

Suerte, para lo que sea ya sabes donde estamos.



Muchas gracias zos3r. No entiendo bien el inglés con lo cual no he podido leer el caso que me pones. Si te entiendo bien cada programa en windows no puede usar en principio más de 1.6 gigas en ram y para solucionar esto hay que editar el archivo boot.ini y añadir más gigas. ¿Me podrías decir como hacer esto y también decirme cuales son los posibles efectos secundarios? No obstante ¿no te parece extraño que en cubase sx2 ande el Ivory normal y que de los problemas en Cubase 4? Un saludo.
Subir
#6 por ZOS3R el 15/04/2008
Si es raro si, aunque puede ser por que el cubase sx2 consuma de partida menos ram que el 4 y deje sitio para el Ivory.

Bueno, pues en opciones de carpeta de windows le das a mostrar todos los archivos (oculto incluidos) y desactivas (ocultar archivos de sistema o protegidos). Haz antes una copia de seguridad del archivo boot.ini

y donde veas esto mas omenos:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

añades /3gb al final, tal que asi:

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /3gb

y ya esta.

En mi caso tengo 4 gb de ram, solo me reconoce el windows 3.2 . Sin el "/3gb" cubase carga hasta 1.6 gigas, con el /3gb carga hasta 2.3 gb. La otra opcion para aprovechar los 3.2 es cargar el resto de instrumentos via "rewire" ya que cada aplicacion como maximo carga los 2.3 que te he comentado.

Los efectos secundarios pueden ser pantallazos azules etc......cosa que no he sufrido , pero podrian darse....por eso es mejor hacer una copia de seguridad del boot.ini (o solo quitarle el /3gb y volverlo a grabar)

Una opcion mas segura y recomendable es hacer un "ghost" de la particion del sistema operativo (no para este caso en particular, sino para asegurar que si el sistema casca en 15 minutos podemos recuperarlo como cuando estaba en perfectas condiciones).

En lo que te pueda ayudar ya sabes, mensajillo :).

Saludos.
Subir
#7 por Barbol el 15/04/2008
Hola de nuevo. Vamos por partes, he ido a la carpeta de windos y en Herramientas a Opciones de carpeta. He activado mostrar todos los archivos incluidos los ocultos y desactivado ocultar archivos del sistema oprotegidos. Le doy a aplicar y aceptar pero la ventana de Opciones de Carpeta se cierra y no me aparece...

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

Imagino que me abré pasado algo porque la verdad sea dicha de windows y demás no me entero mucho. Ya me dices...

Por cierto, el archivo del que he hecho copia de seguridad es Boot.ini backup, no he encontrado otro, imagino que solo hay ese...
Subir
#8 por ZOS3R el 15/04/2008
uis...quizas me explique mal. Lo de las carpetas es para que se vea el archivo boot.ini jejje. Una vez que lo ves entonces le pinchas dos veces para que se abra con el editor de texto y ya haces la modificacion que te he puesto y le das a grabar. Ojo....solo ponle el /3gb, no copies la linea que te he puesto que es de mi windows (bueno el del trabajo), solo pon detras el /3gb

Saludos.
Subir
#9 por Barbol el 16/04/2008
Ole ahí zos3r, me has sacado del apuro y no es la primera vez que lo haces. Mil gracias...fíjate la cosa, con poner solo 3gb solucionado, pa mearse y no echar gota...Pues eso, muchas gracias y de momento no me ha vuelto a dar problemas, espero que así siga. Un saludo.
Subir
#10 por ZOS3R el 16/04/2008
Todo un placer!!!! me alegra haberte sido util. A tocaaaar :)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo