Joystick y MIDI Yoke...Dudas intensas..

#1 por XMontour el 22/07/2004
Hola...recurro a vuestra sapiencia en una nueva situación de desespero configuracional...ja...ja...ja...Esta es la pelicula..

Tengo un Joystick USB que intento transformar en un controlador MIDI X-Y.Existe un programa llamado Vellocet VMIDIJOY que transforma los controles XY y los botones de disparo en controladores y triggers MIDI,ok?El problema es que necesito asignar su salida a un puerto MIDI virtual,cosa que hace el MIDI Yoke -y el Hubi's,pero creo que este no funciona en Windows XP-.Este se instala como nuevo hardware y el proceso está guiado desde al página con un tutorial para torpes,pero debo serlo más de la cuenta.No me aparacen los puertos MIDI virtuales en ningún lado,ni en VMIDIJoy ni en cualquier otro programa.He probado a reisntalar pero nada,todo correcto salvo que no aparacen los puertos en ningún lado....Socorrrooooo :cry: :cry: :cry: :cry: :cry: :cry:
Subir
#2 por Jordimatik el 23/07/2004
Igual digo una tontería, pero quizás el VMIDIJOY esté pensado sólo para Joysticks conectados al puerto de juegos, que en la mayor parte de las tarjetas de sonido actuales, también sirve como puerto MIDI.
¿Estás seguro de que ese programa funciona con Joysticks USB?


Y es cierto que Hubi's no funciona en XP.
Subir
#3 por XMontour el 23/07/2004
Hola Jordi,una vez más gracias por echarme un cablecillo....El VMIDIJOY funciona bien...De hecho tiene unos vumetros y leds de comprobación y no solo me deja asignar controles XY sino que los botones se pueden usar como triggers. El problema es que tienes que enviar su salida a un puerto MIDI virtual y en el programa de audio que use -en este caso Reaktor- poner el mismo puerto virtual de entrada.Estoy convencido de haber hecho bien la instalación de MIDI Yoke pero no me aparecen sus puertos MIDI y asi el VMIDIJOY no envía señal fuera con lo cual aunque funcione estoy en las mismas por no tener esos puertos virtuales...¿Alguna idea?...Un saludiki...
Subir
#4 por XMontour el 29/07/2004
Hooola chicos....Ya he solucionado la historia...Os informo de como han ido las pesquisas....Hubi's no funciona en W XP....Midi Yoke lo hace en teoría pero de aquella manera...En mi ordenador no me creó los puertos virtuales pero varios contactos aseguran que les funciona sin problemas....La solución la encontré en el Maple Virtual Midi Cable de Marble Sound..4 puertos MIDI virtuales extra para hacer todo tipo de ruteos...Muy util y va como la seda...Os dejo el link por si a alguien le interesa...

http://www.marblesound.com/

Saludikiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiissssssssss
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo