Keystation 88es abierto

Fco
#1 por Fco el 28/04/2007
Ya que mi keystation 88es siempre daba el Do central sin sensibilidad, mandaba siempre el volumen a 127, lo abri para limpiarlo con alcoholo isopropilico, pero parece que el problema era un hule medio roto:
Archivos adjuntos:
roto.JPG
BBCode:
Subir
Fco
#2 por Fco el 28/04/2007
Segun el de el servicio tecnico la velocidad se calcula en la diferencia de tiempo en que estos dos contactos negros (uno es mas largo que otro)hacen contacto con el circuito.

Aqui otra foto
Archivos adjuntos:
hule.JPG
BBCode:
Subir
Fco
#3 por Fco el 28/04/2007
Lo que hice es cambiar una tira de hule bueno de las teclas mas graves por el roto y quedo bien, incluso la tecla que le toco el hule roto parece que quedo bien, parece que no se ha trabado la patita rota hasta ahora, y como nunca uso esa tecla pues bien, pero me da coraje que el de servicio tecnico dice que M-audio no suelta esos hulitos, no se si sea un problema raro mio pero bueno.
Archivos adjuntos:
circ.JPG
BBCode:
Subir
Fco
#4 por Fco el 28/04/2007
Dejo unas fotos por si alguien le interesa:
Archivos adjuntos:
key.JPG
BBCode:
Subir
Fco
#5 por Fco el 28/04/2007
resorte
Archivos adjuntos:
teclaresorte.JPG
BBCode:
Subir
DUBBi
#6 por DUBBi el 29/04/2007
lindo kilombo
Subir
MJUAREZH36
#7 por MJUAREZH36 el 30/04/2007
oye, y es de los que s e sienten las teclas pesadas?
Subir
Fco
#8 por Fco el 01/05/2007
Pues no son ligeritas como tipo sinte pero tampoco pesadas como las de un piano, son semipesadas, para mi estan bien, lastima del hule,
http://www.m-audio.com/products/en_us/K ... -main.html
Subir
mampy
#9 por mampy el 05/09/2017
Ya se que tiene 10 años este hilo, pero me pasa lo mismo con el mismo teclado. Si lee esto el autor, ¿al final pudiste poner hule nuevo?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo