Keystation 88es y Reason

--31852--
#1 por --31852-- el 01/02/2009
Hola, ayer me llego este teclado e intento seleccionar el canal que quiero utilizar desde el mismo teclado configurando mediante las instrucciones -ya me lei el manual-. Asi es como está ahora esta todo (lo tengo conectado por USB):

En esa foto como veis arriba en el MIDI interface de Reason aparece como si no hubiese nada conectado y si esta conectado mi teclado por USB.... :roll:
[attachment=2:d674b]Picture 1.png[/attachment:d674b]

En esta foto enseña que se puede selccionar y sinceramente estoy perdido y no se que seleccionar para cada i/o MIDI.
[attachment=1:d674b]Picture 2.png[/attachment:d674b]

En esta última foto aparece el teclado con el típico "tick" verde vamos que funcionar funciona. :roll: :roll:
[attachment=0:d674b]Picture 3.png[/attachment:d674b]

Y el problema esta en que en las instrucciones me dice que para seleccionar un canal de los 16 (yo quiero el 10) tengo que darle a advanced functions, -le doy- y depsués le doy a F2 para seleccionar e este caso el canal 10.... y ya está pero depsués en reason la luz del canal 10 (NN19) no parbadea y da NOTE ON... no entiendo.

Gracias peron por el tocho es que si no nadie lo entiende...
Archivos adjuntos:
Picture 1.png
BBCode:
Picture 2.png
BBCode:
Picture 3.png
BBCode:
Subir
--31852--
#2 por --31852-- el 02/02/2009
nadie? :roll:
Subir
--31852--
#3 por --31852-- el 03/02/2009
esto es como vender cosas de segundamano...


Up... :idea:
Subir
--31852--
#4 por --31852-- el 04/02/2009
alguien ? de verdad que nadie sabe? :roll:
Subir
#5 por Nwire el 04/02/2009
En vez de seleccionarlo directamente, cuando entras en la ventana dale a find y toka una tecla. Te lo encontrara solo y ya aceptar aceptar... Supongo que asi podras
Subir
--31852--
#6 por --31852-- el 05/02/2009
Al final el prblema es que no había elegido el correcto teclado para Bus A en "Advanced MIDI" de preferencias de Reason. (como tenía un antiguo teclado...)

Peeero.... ahora surge otro problema, yo quiero cojer y a base de una tecla o un boton cambiar de programa /instrumento pero a la hora de intentarlo no me funciona. Es decir, saco 1 NN19 lo conecto directamente al Interfaz de Reason de MIDI y lo asigno al canal 1, seguidamente toco un tecla y hasta ahi bien.
Pero después cuando meto otro NN19, y lo ocnecto a las entradas 3 y 4 del mismo interfaz de reason de MIDI y asignandolo al canal 2... pues a la hora de tocar una tecla me marca todo como si recibiese el Note ON y la señal pero no se escucha nada y algunas veces si que se escucha pero entonces estan "fusionados los dos sonidos, el del NN19 con el piano y el NN19 con el sinte....

Alguien sabe del tema? :lol:
Subir
--31852--
#7 por --31852-- el 13/02/2009
Alguien escribió:
Peeero.... ahora surge otro problema, yo quiero cojer y a base de una tecla o un boton cambiar de programa /instrumento pero a la hora de intentarlo no me funciona. Es decir, saco 1 NN19 lo conecto directamente al Interfaz de Reason de MIDI y lo asigno al canal 1, seguidamente toco un tecla y hasta ahi bien.
Pero después cuando meto otro NN19, y lo ocnecto a las entradas 3 y 4 del mismo interfaz de reason de MIDI y asignandolo al canal 2... pues a la hora de tocar una tecla me marca todo como si recibiese el Note ON y la señal pero no se escucha nada y algunas veces si que se escucha pero entonces estan "fusionados los dos sonidos, el del NN19 con el piano y el NN19 con el sinte....

Alguien sabe del tema? :lol:


Nadie? :roll:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo